Cannot drag and drop widget

  • Author
    Posts
  • #762326

    dougroof
    Member

    Cannot drag and drop widget to add to my blog. Tried from desktop running IE9, Chrome, and Safari. None work. Tried from laptop running IE8. Does not work.

    The blog I need help with is ceobulletin.com.

    #762559

    Try clearing your browser cache and cookies. You can also click Screen Options (top right when you are in Appearance>Widgets) and enable the accessibility mode: gives more foolproof “Add” buttons.

    #762561

    limberation
    Member

    Also make sure teh browser isn’t popping up that little message about showing secure content only (wording differs from browder to browser). You can’t drag and drop unless you respend and confirm you want to display all content.

    Very annoying.

    #762601

    mariad2011
    Member

    can i add in widgets after my text for my blog is done? Am finding it difficult to do so..not very user friendly as a site..

    #762611

    timethief
    Member

    @mariad2011
    Your question is both vague and confusing and your blog is private so we don’t have a clue which theme you are referring to.

    This is the main page for widgets and sidebars in the support documentation. If you click any link there for a widget the page will open and you will get a description of what the widget does and how to install it here > Appearance > Widgets.

    If you read this article you will find which themes have sidebars and or footer areas or other areas for widget display and how many they have and where they are.

    Have you been using the learn WordPress.com tutorial prepared by staff? The link is on the bottom of your admin pages in your blog.

    #762620

    mariad2011
    Member

    thanks.. apparently it is the template that is causing the problem.
    which template should i be using

    #762621

    timethief
    Member

    @mariad2011
    Hi again,
    You blog is private and we Volunteers answering support questions do not know which theme you are using. Go to the footer of that theme and copy and paste what you find there into a comment box here please.

    #762622

    timethief
    Member

    Also note that these “cannot drag and drop” issues are not usually theme related at all. They tend to be browser issues.

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies? http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    5. Is your browser version up to date? You can upgrade any browser version here.

    http://browsehappy.com/

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled?

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not up to date then this is where to download and install the latest version of Flash. http://www.adobe.com/products/flashplayer/

    10. Have you had any recent operating system and/or security program updates?

The topic ‘Cannot drag and drop widget’ is closed to new replies.