Cannot edit pages – word count 0

  • Author
    Posts
  • #1140912

    ajuanp
    Member

    Hi,

    I have two blogs hosted at wordpress.com: (1) http://ajuanp.wordpress.com, and (2) http://emath.wordpress.com. While I can perform editing actions as usual in (2), during the last days I have not been able to edit any page in (1). When I enter the editing view, no text or images appear there (and words count is set to 0). Then, if I change to “view the page” I can see all the text. However, when I come back to the editing view the page contents disappear as if it were an empty page.

    I’ve cleared cookies, cache, etc. I’ve updated the browser and tried with different browsers and different computers. The strangest thing is that I can edit one of the blogs (blog 2) and not the other one. What could be the problem?

    I’ve to say that I faced the same problem a month ago for some days and then the problem disappeared without any action on my part, so I figured out it could be associated with the actual server where the blog is actually hosted.

    Can you help me? Thanks a lot (my e-mail is (email redacted)).

    Best regards.

    The blog I need help with is ajuanp.wordpress.com.

    #1141083

    zandyring
    Staff

    Hi there,

    I’m very sorry you’re experiencing this! I’ve seen another report of something similar, and I am investigating. In the meantime, be sure to not click “update” on the pages while they display blank.

    Cheers!

    #1141138

    ajuanp
    Member

    Hi Zandyring,

    Thanks for your help. I look forward for your news to solve this annoying problem which does not allow me to update my blog.

    Best regards.

    #1141149

    zandyring
    Staff

    Hi again,

    I just wanted to check in and tell you that we’re continuing to investigate.

    Sorry for the inconvenience! I want to get you up and blogging again quickly!

    #1141150

    ajuanp
    Member

    Hi Zandyring,

    Thanks again, I appreciate your efforts.

    Best.

    #1141162

    ajuanp
    Member

    Hi Zandyring,

    any news regarding the problem with my blog?

    thanks for your help.

    #1141163

    zandyring
    Staff

    Hi Angel,

    I’m sorry but we are still working on it.

    Can you tell me what page you’re trying to edit? Maybe I can work out a work-around for the time being.

    So sorry for the inconvenience!

    #1141164

    ajuanp
    Member

    Hi Zandyring,

    During the next days, I would need to update info in several pages of http://ajuanp.wordpress.com, but this is the order of priority:

    * page “3. Conferences”
    * page “2. Journals + books”
    * page “4. Projects”

    Thanks for your help.

    Best regards.

    #1141169

    zandyring
    Staff

    Hi Angel,

    I started a draft page on your blog to see if what I was considering as a work-around would work (copy the page and then paste it into the editor, then update), but once I hit “save draft” the entire page content disappeared – exactly as you are experiencing.

    I will need to look into this further. I was NOT able to reproduce this error in any other blog I tested, and I am deeply sorry you’re still experiencing this.

    #1141170

    ajuanp
    Member

    Hi Zandyring,

    I’m happy to know that you’re still working on fixing the problem. Thanks for your help.

    Don’t you think it seems to be a configuration problem at the specific server hosting the blog? Could you change the server where the blog is hosted to check? (e.g. I can edit my other blog without any problem).

    Best regards.

    #1141176

    kathrynwp
    Staff

    Hi there – we don’t think the problem likely stems from which server is hosting the site but thanks for letting us know. Our developers are continuing to test and investigate.

    #1141177

    ajuanp
    Member

    Hi, thanks for your feedback and for your support.

    I’m really anxious to get my wordpress blog back in business since I’ve lots of things to update.

    Please, try your best.

    #1141178

    kathrynwp
    Staff

    Hi Angel, when you added the content to your site originally, did you write directly in the WordPress editor, or did you copy-paste it from another program? If so, which program?

    #1141179

    ajuanp
    Member

    Hi, most of the time I write directly in the WordPress editor. Sometimes, however, I also use windows notepad (plain text) first and then copy-paste to the editor.

    Just in case you missed this info, I experienced the same problem for 4-5 days during Christmas. Then, it was solved by itself. At that time I figured out that WordPress was performing some server-maintenance task.

    thanks for your help.

    best.

    #1141180

    kathrynwp
    Staff

    Thanks for letting me know.

    I think we may be getting closer to finding at least one of the culprits – it looks like curly quotes pasted in from other programs are causing some issues in your posts. Is your version of Notepad set to use curly quotes, as opposed to straight quotes? If so, could you turn off that setting going forward?

    I’ll keep you posted as to how to proceed with your existing posts and pages – thanks very much for your continuing patience.

    #1141181

    ajuanp
    Member

    Hi, excellent hint.

    The Notepad in my main PC is set to use straight quotes, but since I use several computers, that could have happened. I could avoid using quotes if that is the problem. Which is the next step?

    thanks.

    #1141182

    kathrynwp
    Staff

    Your site should now be fixed. The curly quotes turned out to be a red herring – the deeper issue was a character set mismatch, which our developers were able to fix.

    Please let me know if you run into any further issues, and thank you for your patience throughout this process.

    #1141183

    ajuanp
    Member

    Hi, excellent job! it seems it works fine now :-)

    if possible, I’d appreciate if you could give me some more info on the “character set mismatch” issue, just in case it happens to me again in the future (you can send me the technical details by e-mail if you prefer, my address is at the top of the blog).

    Thank you very much for your assistance in this matter.

    Best regards.

    #1141184

    kathrynwp
    Staff

    Hi, excellent job! it seems it works fine now :-)

    Wonderful!

    The problem stemmed from an unusual mix of technical issues that shouldn’t happen again since we’ve changed the character set on your site to UTF-8 and converted your existing content. All should be fine in the future but do let us know if you see any further strange behaviour!

The topic ‘Cannot edit pages – word count 0’ is closed to new replies.