Need help? Check out our Support site, then

Cannot edit widgets

  1. I'm new to this. I created the blog with the Benevolence theme about a week ago, and today I tried switching to Kubrick. Now widgets do not work. When I put my cursor over a widget to drag and drop it to the sidebar, I get that 4-arrow pointer, but the pointer disappears as soon as I leave the highlighted widget area. Additionally, when I try to drag and drop a widget from the sidebar back to the left, the pointer disappears. Also, when I try to edit the widgets that got carried over from Benevolence, nothing happens.

    As per another Forum thread, I then tried switching back to Benevolence (to try the trick of deleting them there, then re-adding them in Kubrick). No dice. Now the widgets are un-editable in Kubrick, too.

    So now I have un-editable widgets on the entire blog, no matter what theme I have tried to use (I also tried K2).


    The blog I need help with is

  2. Am having the same problem, with a theme I've been using for months (Freshy.)

  3. me too. I will stop crying now. it's not personal. this too shall pass.

    actually, the arrow for drop down menu on everything are not working, widget page and all other pages. I am going to do this tomorrow.


  4. i checked all my blogs, all have the same issues. Dropdown arrows do not activate. Widgets are not workable, and they cannot be removed either.


  5. Same problem here - widgets were working fine a few days ago, now can't make any updates.

  6. I'm having the same problem at my blogs -- and

  7. I was able to edit widgets using Safari on my Mac.

    Widgets are locked and immovable using Firefox 3.0.

  8. Thanks, everybody. At least I know it's not me.

    I imagine after the weekend is over the powers that be will fix things.

  9. I think is a wordpress problem coz right now seems like there are a lot of users with the same problem (me too). I hope admins can fix it soon.

  10. I also cannot even post a new post. The only dropdown arrows that work for me are top bar. I am on Firefox 3.5.2 I will try IE but this is new and different and not fun.


  11. does not work in Internet Exp either. Thre is another post on widets and one on posts, so we are not alone. I am heading for television or garden. Enough stress.


  12. Me, too. They were okay yesterday, not i can't do anything with them.

  13. I am having the same problem. I use Firefox, and when I tried to login using Internet Explorer just in case that was the issue, I can't open my web-based admin functions for my WordPress blog at all with Internet Explorer right now - keep getting an error.

    My blog, if it helps:

  14. I also can't make a new post, and that's just occurred within the last little while.

  15. same problem here .. i have three blogs , all have the same problem !

  16. We had a bug causing multiple problems. Should be fixed now.

Topic Closed

This topic has been closed to new replies.

About this Topic