Need help? Check out our Support site, then

Cannot enter text into blog

  1. I've found a "back door" way of posting. The normal method still eludes me.
    I'd love to solve the puzzle...

  2. Please describe what you mean by a "back door" way of posting.

  3. Not easy:
    Normally I click the top left tirle of my blog to access "new"- and when it shows up I work from there.

    This time I clicked on the title of my first account blog in the top right corner, then found and clicked on my second blog title beneath it. Up pops "Settings" and beneath that "New Post". I worked from there with the copy of my latest posting and inserted photos from there as well.

    Hope that makes some sort of sense!

  4. If you were affected by the AdBlock issue, this should be fixed now, so please feel free to try again after clearing your browser's cache.

    If you disabled Adblock to get around this, you should be able to safely re-enable it now.

    Even if you weren't using AdBlock, this fix may have resolved your problems, so please try again after clearing your browser's cache too.

  5. Thanks, it sounds like the problem is fixed.
    I tried entering text as before and it seems to work.

    I never changed my AdBlock settings, so maybe it wasn't related to AdBlock.
    Good to be back to blogging.

  6. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic