cannot open my 'settings' page

  • Author
    Posts
  • #932144

    a visiting blogger commented that there was some difficulty getting to my blog through the link URL; in investigating it I found I couldn’t open my settings page …?

    The blog I need help with is mlewisredford.wordpress.com.

    #932263

    With dashboard issues, the first thing to try is to log out, clear your browser cache and cookies, restart your browser and then try again.

    If that doesn’t work, try a different browser to see if the issue is related to only that browser.

    What browser and browser version are you using?

    #932264

    And I have no trouble getting to the site referenced. It loads just fine for me.

    #932280

    I think I’ve solved the link UL problem by geting to the settings page in some other convoluted way which I can’t remember now. I’ve cleared the ‘browsing history’ (all boxes ticked) and restarted the browser, no difference. Once logged in to WordPress I get a somewhat blank homepage [i.e. it won’t load anything automatically] and the only tab that works is ‘stats’ …

    … hold the presses! I’ve just tried opening using Firefox – works fine! What’s going on here!

The topic ‘cannot open my 'settings' page’ is closed to new replies.