Need help? Check out our Support site, then

cannot post using windows live writer 2011

  1. Hi! First, I cannot set-up my blog in windows live writer 2011. After keying in the address, username and password in the configuration and then pressing next it wouldn't proceed and keeps on getting this message: "Can't connect to your blog service: Invalid server response - the response to the bloggers-getUsersBlogs method received from the blog server was invalid. Invalid response document returned from XmlRpc server. Please try fixing the problem and then try again."
    After searching the forums, I tried keying in http:/ as the address and used the same as the remote address since it asked for this. (Don't know what my remote address is so I just used this again). It set-up the blog in WLW but was not able to download the theme since it is giving the same error I mentioned above! Next, I tried posting using WLW, but same error again! I don't know how to fix this error and where to look. Can anyone help me? I am already going crazy!

    The blog I need help with is

  2. @timethief - tried it. but sadly, i am still having the same problem. I can't post and the theme wouldn't download. Also, the blog settings. Thus, I can't see the categories I have created. Is the OS a factor here? I have windows 7 starter only. Hope you can help. Thanks!

  3. It shouldn't be an issue. Delete the current wordpress set up in WLW and then begin a new one and this is the URL it should be trying to connect to.

  4. This is just a suggestion and it's a long shot. If windowslivewriter is still not working for you perhaps you could try using BlogDesk instead.

  5. @TSP, that is the url i used but it still wouldn't post. I am just wondering since I have used an earlier version of WLW in my other laptop and it worked just fine. Sadly, I have disposed of that one. :(
    I have contacted support about this but no word yet from them. I hope they could help. Do you where I could download an earlier version of WLW? I tried their site but download is only available for WLW 2011. Either that or I have missed it. Thank!
    @Timethief, will check out blogdesk's features and see if it is as user-friendly as LiveWriter. Thanks!

  6. There are a lot of people who migrated from live spaces here and many of them are using it. It has to be some small thing not getting done in the setup. I don't have Windows so I can't even install it and look at things. Normally when you delete the previous setup and then start a new one, it connects without a hitch.

  7. @TSP,I did just delete and start a new one. Even uninstalling and installing it but still I am unsuccessful. I have read somewhere that the way to fix this is to just create a new blog using WLW. If I don't hear from support about this, I just might try it if I don't like blogdesk.

  8. I am using WLW 2011 - it was an auto upgrade from 2010

    All I needed to do to create a new account was user-name, blog URL and password

    I just used the plain address of one of my blogs (see translation of your address below) - put in the user-name I log-in with and the password - took a few minutes as WLW hooked up to the blog and got the info from the blog -

  9. Yeah, I'm not sure what to tell you.

    Did you by chance check over at the WLW site to see if there was any solutions or information on this issue? I took a quick peek over there and found this: . And several people said it helped with their issues at wordpress.COM as well.

  10. Be sure and pick the WordPress option -

    the downside to new software is that it is mostly magic - as long as it works - I sort of liked the old DIP switches - not much troubleshooting for the regular user.

  11. @auxclass, can't use the upgrade to WLW 2011 function since the old version was installed in my other PC. can't use that PC now since i disposed of it already. yeah, i did everything you said.
    @TSP, yup, i checked out the WLW site to search for a solution to this but the solution provided there is like speaking alien to me. Too technical. Searched the forum here to see if anyone experienced the same issue and the person said he/she had to contact support since most solutions listed did not work out for him/her as well. Support was able to fix it though. But no luck on my side since support has not yet responded to me. :(
    I will uninstall all the WLessentials and download writer again and see if it'll work this time.

  12. I have 2011 - the upgrade was done as one of Microsoft regular upgrade things - should be the same version that you can download.

    Don't know what to say other than good luck

  13. I've tagged this thread for staff attention, so hopefully they will respond here or to your support ticket soon. Response slows down on weekends.

  14. @TSP, thanks a lot. Will wait for support's response. Hopefully, soon as I am at my wit's end. Thanks again!

  15. just an update.
    1) tried to create a new blog via the create a blog link in WLW since it seemed to work for some but not in my case. xmlrpc error still appears.
    2) tried using qumana. same xmlrpc issue.
    3) turned off windows firewall to check if this is the problem. same error. xmlrpc thing.
    i am not a very technical person but i guess the problem is on the wordpress side? am i the only one experiencing this problem? i hope not.

  16. I'm alse having this problem. Any news? OK.

  17. No. I'm sorry but if we Volunteers had any news we would have posted it.

  18. I just dumped my Ecto blog client account I had set up for my test blog here and then set up a new one without an issue. It could be that there have been some XMLRPC changes to core wordpress and some of the blog clients have not yet updated to account for those changes. I'm just speculating, but at least with Ecto, there were no problems.


Topic Closed

This topic has been closed to new replies.

About this Topic