Cannot schedule posts

  • Author
    Posts
  • #831415

    catsworking
    Member

    When I click on the “Publish at” fields, they have started disappearing. The date and time fields flash for a second, then vanish, leaving only the punctuation. This has been happening for a few weeks. I have used this feature many times in the past without problems, so I’m familiar with how it works.

    My theme is Contempt. I have changed nothing in my blog settings recently.

    I am also having a problem with my font size being changed to “medium” in HTML when it has always been “small.” I think these 2 issues started at about the same time.
    Blog url: http://catsworking.wordpress.com

    #831570

    macmanx
    Staff

    Can you please tell us which browser (and version of) you’re using?

    #831714

    catsworking
    Member

    I am using IE9, version 9.0.8112.16421.

    I used to use FireFox, but it totally stopped working with WordPress some months ago and I never could get help from WordPress to resolve it. I could open my blog as a reader, but once I tried to log in and do anything, the screen would go white.

    So now I use IE.

    PS: On the font problem, today I tried saving the post in Word in Arial 10 and it pasted in at the correct “small” size and stayed that way. Easy workaround.

    #831729

    macmanx
    Staff

    Do you often paste from Word?

    That’s more than likely the problem, as word processors create tons of proprietary data that we can’t translate.

    See this for more info: http://en.support.wordpress.com/microsoft-word/

    To rule-out a browser-specific issue regarding the other bit, would you please try Firefox again, or try Chrome? And, make sure that you’re using the latest versions.

    http://browsehappy.com/

    #831804

    catsworking
    Member

    macmanx, I have been pasting in from Word since Day 1 – but it was a few months in before I realized I needed to paste through that icon, which I now do every single time.

    Not meaning to sound contrary (and certainly not siding with Microsoft–I’m no fan), but I can’t say I see any connection between the origin of a post’s text and the scheduling function. Scheduling is a feature purely created by WordPress, and all I can do it select date and time. It has absolutely nothing to do with text editing. What am I missing here?

    The other day I downloaded the latest version of Firefox (like I always do when Firefox notifies me), went to my blog, and as soon as I logged in and tried to get to the Dashboard — white screen. This happens on every computer I own (desktop, laptop, netbook), so the problem would seem to be with WordPress. I used Firefox to maintain the blog for several years, until it stopped working. I notified WordPress, got no resolution, and switched to IE out of necessity.

    #831820

    macmanx
    Staff

    Oh, sorry about that. I thought you were mentioning some formatting issues.

    Are you using any add-ons with Firefox?

    #831826

    catsworking
    Member

    Yes, I was having trouble with font size. I always work in Word Arial 12, but when it pastes into WordPress, it converts to Arial 10. That stopped happening a few weeks ago (about the time the scheduling problem started). But I have found if I convert to Arial 10 while still in Word, it pastes over to WordPress OK.

    I use no add-ons with Firefox. I’ve never used Firefox enough to learn my way around it. I used it ONLY for my WordPress blog because it was supposed to work better than IE. But now that it doesn’t work at all anymore, Firefox is dead to me.

    #831829

    macmanx
    Staff

    Ok, let’s give a pass on Firefox then. It sounds like that’s having more issues.

    Would you please try Chrome or any other browser instead?

    http://browsehappy.com/

    I’d like to find out if your scheduling trouble is limited to just IE 9.

    #831830

    catsworking
    Member

    YES YES YES!!!! (Those are exclamations of joy.)

    I just tried it in Chrome, and scheduling posts works. So it IS an IE9 problem.

    Hope that helps.

    Now I guess I’ll start using Chrome for the blog.

    #831831

    macmanx
    Staff

    Perfect!

    Are you running any add-ons in IE 9? If so, would you mind trying with all of those disabled?

    If that doesn’t work, you please try with IE’s compatibility mode enabled?

    #831832

    catsworking
    Member

    OK, I’ll try. I don’t deliberately run any add-ons in IE, but I see this big list of them “enabled.” I assume I have to turn all those off.

    I don’t know what compatibility mode is, but I see that under “Tools,” the option “Display all websites in Compatibility View” is checked. Does that mean I’ve already got compatibility mode enabled?

    #831835

    catsworking
    Member

    Disabled all add-ons, closed IE9, re-opened it. Checked to make sure all add-ons were still disabled. They were.

    Tried to schedule a post. Same thing happened. Fields disappeared, leaving only the punctuation between them.

    I think it was in the forum where I first posted about this where another user said he was having the same problem and just left the screen sitting there for about 15 minutes and the scheduling fields eventually reappeared. I haven’t tried this, but it doesn’t seem a viable fix.

    #831836

    macmanx
    Staff

    Hm, in that case would you please try unchecking “Display all websites in Compatibility View”?

    #831837

    catsworking
    Member

    Aha!!

    When I unchecked that Compatibility view thing, the scheduling fields STAYED PUT. (And I had re-enabled the add-ons that were enabled before we started.)

    What baffles me is that I never checked compatibility, not knowing what it is nor even where to find it, so why did it suddenly become a problem?

    But if leaving it unchecked affects nothing else, then I’m all fixed.

    #831839

    macmanx
    Staff

    Success!

    That option is usually on by default, but won’t affect too many things in IE 9, so it should be fine now.

    #831840

    catsworking
    Member

    Thanks for all the troubleshooting. WordPress is great, but when it goes off the rails, it’s a beast.

    #831841

    macmanx
    Staff

    You’re welcome!

The topic ‘Cannot schedule posts’ is closed to new replies.