Cannot Schedule Posts

  • Author
  • #847522


    I just wrote a post I want to schedule to be published at 21 of March 2012, at 00:01. It´s impossible. Something crashed on WordPress, and I cannot see the date, year or time I chose, neither is their any “schedule” button.

    The blog I need help with is



    That’s a technical issue that Volunteers cannot deal with. Please resport it to Staff.


    I have the same problem and Staff is closed over the weekend! Can anyone else help?



    I have the same problem right now and sent a message to support. Guess I won’t be getting a response any time soon:/. But, just so you know, the schedule fields are just truncated for some reason. If you put your cursor in the little boxes, double click and delete and then type what you want, it will work. You just won’t be able to see what you typed to verify that it is right. But, I did it last night to schedule a post for 7 a.m. this morning and it worked. Thought this might help some over the weekend. Good luck.


    Thanks! What a nightmare!



    I’m having the same problem, which I posted about on another thread. I’m only having this problem in Chrome, but not in Firefox.

    Shrunken input boxes when using Google Chrome?


    I tried Safari, Chrome, and Firefox – same in all of them, so I’m thinking it has to be a wordpress thing.



    No problem rhapsody. I use Safari, so, as you said, I think it’s a WordPress thing.

The topic ‘Cannot Schedule Posts’ is closed to new replies.