Cannot upload a video (.mov) file to my blog

  • Author
    Posts
  • #1104141

    joeandlori
    Member

    I tried to upload a video file (.mov) to my blog, but when I tried to do it, I got an Error, with the following error message:
    “This video file could not be processed because it does not contain a video track or the video codec is unsupported.”
    Could you explain to me why I get an error. I just upgraded to the ProBundle today, and the principal reason why I upgraded was to be able to upload videos.
    Best Regards,
    Joe

    The blog I need help with is joeandlori.com.

    #1104360

    timethief
    Member

    I tagged this thread for Staff assistance. Please subscribe to it so you
    are notified when they respond.

    P.S. I searched and found this: https://en.forums.wordpress.com/profile/drhailin

    reference link: http://en.support.wordpress.com/videopress/

    #1104539

    zandyring
    Staff

    Hi there,

    I do see videos successfully uploaded on your site – were you able to upload eventually, or are you currently having this issue?

    Have you recently cleared your cache? Here is more information about how to do that:
    http://en.support.wordpress.com/browser-issues/

    Cheers!

    #1104567

    joeandlori
    Member

    Hi,

    I did find a workaround by converting my .mov video file to .m4v, then uploading it to WordPress. Thanks!

    #1104571

    zandyring
    Staff

    Oh terrific!

    .mov files should still work, so I’ll let the internal team know that you were having an issue with that, and hopefully that will be resolved soon.

    Cheers!

    #1104575

    joeandlori
    Member

    Hi zandyring,

    Thanks a lot for doing that! I really appreciate it!

    Best Regards,
    Joe

The topic ‘Cannot upload a video (.mov) file to my blog’ is closed to new replies.