Cannot upload images

  • Author
    Posts
  • #44783

    llzn4
    Member

    I went to write a new post and the box down below where you upload images is not there. How can I upload images into a new post. It’s been working great until now

    #45093

    timethief
    Member

    It is very probably a browser cache error and it is very easily cured.

    With your browser open on the Write Post screen press:
    Ctrl and F5 together (Windows)
    shift+reload (Mac)
    F5 (Linux)

    This forces a full page reload and the buttons will appear.

    #45097

    llzn4
    Member

    Yes, I tried that, and it did not work.

    #45098

    llzn4
    Member

    There is also a line of text there that says “This feature requires iframe support”

    #45104

    timethief
    Member

    Good spotting! This is a no go for sure. WordPress programming strips iframe coding out.

    #45120

    medster
    Member

    Hi, I have the same problem as crossett and want to know what to do next.

    #45121

    timethief
    Member

    I believe both of you need to send in feedbacks to staff because volunteers do not have backend access to blogs. If you have force cleared your browser and still can’t see an image upload box then you need backend help. The feedback button is on the top right hand corner of any of your blog pages please include a link back to this thread in it. http://faq.wordpress.com/2006/05/29/i-cannot-upload-images/

    #45127

    llzn4
    Member

    Well, my problem resolved itself. I don’t know how, but I’m happy it did. Thanks for your help.

    #45144

    timethief
    Member

    I suspect staff gave your blog a backend fix. Thanks for saying thanks. :)

The topic ‘Cannot upload images’ is closed to new replies.