Cannot upload images

  • Author
  • #33715


    I don’t see an Upload form on “Write Post/Page” pages (blank space in place of the form). I use Firefox 1.5 for Linux (Javascript is enabled). Javascript console shows few “unknown property” errors in CSS file.

    I have no idea what is happened, it worked fine some time ago.

    ADDED: I tried to upload an image with Manage>Uploads link but I don’t see the “Upload” tab there – I can only browse uploaded images.

    Finally I managed with uploading a file by copying the IFRAME URL from page source (upload.php?style=inline&tab=upload&post_id=XXXX) and opening it in a new browser window.



    The ‘unknown property’ CSS errors are normal; they’re caused by IE-specific hacks in the stylesheet code. It sounds like the page within the iframe was temporarily unavailable for some reason; are you still having trouble?

    I’m not sure we’ve ever been able to upload from the Manage/Uploads tab, either. Which is a bug, but at least it’s a bug that afflicts everyone.



    Best bet would be to send in an email to support at this domain with the specifics that you lists here as well as a pointer to this thread. That way you can be sure that staff is made aware of the issue.

    Hope this helps,



    Yes, it seems it was a temporary problem – it is working now. Thanks!

The topic ‘Cannot upload images’ is closed to new replies.