cannot upload images

  • Author
    Posts
  • #16464

    jllade
    Member

    I’ve tried many times on different days to upload pictures on my wordpress blog. It is a jpeg image and I uploaded it to ,for example, craigslist with no problem. I don’t know what is wrong. I just tried again now and received this message ” XML error: not well-formed (invalid token) at line 1 ” Anyone can tell me what I’m doing wrong?

    #16563

    drmike
    Member

    Unfortunely you don’t give us a lot to go on. Here’s some questions. Please answer them. :)

    Here‘s the FAQ on how to upload pictures here at WP.com. Is this the procedure that you are following?

    – What’s the specific file name of your picture that you are tryign to upload?

    – Any firewall?

    – Browser and OS?

    #16566

    jllade
    Member

    windows xp, using IE 6.0 , no firewall, using yahoo pop up blocker, avg antivirus, file name of picture is C:\Documents and Settings\J\My Documents\My Pictures\New Folder\CBSK11 (web)_thumb.jpg

    #16567

    drmike
    Member

    Ditch the () marks. They’re not allowed in an URL.

    Here’s an FAQ on filenames by the way but I’m betting that’s what the issue is. The underline is allowed I believe.

    #16578

    jllade
    Member

    thank you very much, I renamed it to ” C:\Documents and Settings\J\My Documents\My Pictures\New Folder\CBSK11.jpg ” and I got this error message “XML error: not well-formed (invalid token) at line 1 ” so picture is still not uploading

    #16599

    drmike
    Member

    I’m at a lost. A quick search of Google for this error, while it doesn’t hit any WordPress responses, does show up when the image is corrupted. I’m leaning towards that now since you say you’re still getting the error even after renaming the filename.

    Feedback sent. Maybe one of the WP folks will recognize this.

    #16600

    podz
    Member

    jllade – can you attach the image to an email and send it to support @wordpress.com
    I can then test upload it?

    #16610

    jllade
    Member

    Thank you drmike and podz. From your help and figuring out my own missteps I have finally been able to do it. I hope I’ll be successful with this from now on. Thanks for helping me. cheers, Jim

    http://ebiker.wordpress.com/

The topic ‘cannot upload images’ is closed to new replies.