Cannot upload new header pic-Cutline theme

  • Author
    Posts
  • #233540

    arianskyy
    Member

    I have been able to change my headers all the time up to now. I just uploaded, or tried to upload, 2 different new header images and it won’t update. It never allows me to crop it. It will show it, the new pic, but won’t give me the ‘CROP’ option. And now it’s just a big black space!! ?? Help! I am doing nothing different than I’ve ever done before.

    http://www.floatmyboat.wordpress.com

    #233655

    I am having the same problem with the Digg 3 column by WP Designer. Aaaahhhh!

    #233658

    arianskyy
    Member

    Hellooooooooo?

    Above it says that mercedesrules’ problem was resolved. What was the resolution????

    Thanks.

    #233659

    pamelaw53
    Member

    I am also for the first time having this problem today. Maybe its an issue with wordpress??

    #233660

    yammeryak
    Member

    Yup, I’m having the same problem. I wish I had a solution. What can be done?

    #233661

    pamelaw53
    Member

    I cropped my picture to the specicifcations it mentions…..the 770×140 and then it worked. Hmmm….interesting. I used to be able to crop it on wordpress.

    #233662

    arianskyy
    Member

    Yes, it’s a wordpress problem. There’s too many of us having the problem all of a sudden. I’ve been able to put a new header image on every day for a month. Now it just doesn’t work :( I’m sure they’ll help!

    #233668

    I’m still having the problem-no resolution here-yet :)

    #233669

    I just posted in the forum as well. I am unable to post a header image – no crop option at all. So, how do we contact someone from wordpress and find out what the heck is going on?

    #233672

    First, there is no need to post the same question in two different threads. It will not speed anything up.

    To contact staff, you use the support tab that’s available in the top right corner of the dashboard.

    #233675

    I am sorry, I did not realize that anyone had recently posted on this issue. My bad…

    #233677

    mattclendon
    Member

    I’m having the same problem, I’ve had to put it back to te default. Let’s hope WordPress take note and resolve things soon.

    #233680

    arianskyy
    Member

    I have sent a message directly to support. That was about an hour or more ago. I haven’t heard back yet. They usually get back real quick via email. Hopefully it’s not too big of a problem.

    #233688

    I too contacted support :)

    #233689

    It works~woohoo! Thanks WordPress!

    #233833

    And we have gone black again-lol

    #233870

    tudobeleza
    Member

    I’m out of luck too on this issue. My header is gone with the wind

    #233952

    i use Cutline theme as well – the header shows up using IE, but not with firefox… had been having problems since last night after i changed them theme to Cutline (was using a non-header one before).

    #233955

    vivianpaige
    Member

    we can’t look without a link to your blog. The one in your username is not a wordpress.com blog.

    #233961

    raincoaster
    Member

    Last night there was an error. Try re-uploading your header, but rename the file first. WP hates it when you don’t rename the file.

The topic ‘Cannot upload new header pic-Cutline theme’ is closed to new replies.