Cannot upload pictures

  • Author
    Posts
  • #793490

    anagasto
    Member

    I cannot upload a picture. Sometimes I tried closing down the browser. Sometimes I was able to upload it to the Library and later maybe transfer the image from the library to the post. Just now I tried “attaching” the picture in the library to the post, but “attach” would not open.

    Strange. This has been going on for about a month, and since looking at yesterday’s stats has been tricky for about a month, I thought it was due to those pretty snowflakes that take up a lot of computer power (I once read here).

    I use Firefox.
    .

    The blog I need help with is espliego.wordpress.com.

    #793598

    airodyssey
    Member

    Hi. Are you in Spain by any chance? (I think you told me once, but I can’t remember).

    Several users in that country are reporting problems accesing the WordPress.com dashboard. If you understand Spanish, I invite you to follow the discussion here, as someone tries to troubleshoot.
    http://es.forums.wordpress.com/topic/no-puedo-escribir-ni-editar-entradas/

    Of course, if you are in another country, please ignore what I just said :-)

    #793602

    anagasto
    Member

    Yes, I am in Spain.
    Thank you for that link.

    #793615

    timethief
    Member

    Hello there,
    Does this help?

    There is a widespread problem with the media uploader in Spain.
    http://es.forums.wordpress.com/topic/no-puedo-escribir-ni-editar-entradas?replies=133
    By the moment the best way to make it run more or less fine is connecting by https.
    Users → Personal Settings → Browser Connection See http://en.support.wordpress.com/https/ From https://en.forums.wordpress.com/topic/picture-uploader-not-working?replies=4#post-785674

    #793639

    100swallows
    Member

    But it is not just the media uploader. It is also the stats that do not show on the dashboard and yesterday’s stats that are hard to get. Sometimes I get them by first clicking on the monthly stats and then changing back to the day presentation.

    Linking often does not work on the visual editor, but sometimes it can be done on HTML.

    It is amazing, isn’t it? And it has been going on for a month!

    It all began when pictures on older posts appeared enormously large in the published version, though not in drafts.

    #793643

    airodyssey
    Member

    @100swallows: Are you in Spain?

    #793919

    anagasto
    Member

    Timethief:

    I would rather not try too hard. It is a capricous spook. I was able to upload a wonderful picture of the tower of Babel to the library. In theory, there I could “attach” the picture to the post, but not today.

    Where do you steal time?

The topic ‘Cannot upload pictures’ is closed to new replies.