Cannot upload, save or publish

  • Author
    Posts
  • #1092427

    wilmijntje
    Member

    I also have problems with publishing for a few days. Well, doing anything important actually. I cannot upload media (I tried it in different ways, but I would think the ‘insert media’ should work, and there I cannot even see my previously uploaded photos anymore), cannot insert them and most importantly: when I try to save or publish my post, it takes forever or the page turns blank. I’m only able to save publish the post title. Please help me out, I need to continue! It has been a problem since a few days, before that everything worked. I haven’t changed anything, so I don’t know what happened.
    I also cannot upload my question to support, so I’m hoping this post will be published…

    Just updated my Firefox again today (so newest version), but that didn’t help as well. Help is definitely appreciated!!

    The blog I need help with is wilmijntje.wordpress.com.

    #1092737

    mariamiss6
    Member

    I know staff is busy these days, but now you’re bumped up, and I can tell you your question is published just fine.

The topic ‘Cannot upload, save or publish’ is closed to new replies.