Cannot view created pages

  • Author
    Posts
  • #20416

    I have created several pages on my blog and there are some that do not resolve from the link to the page although the link is correct. It is also true for some of my sub-pages.

    There is another thread that claims this bug is solved. However, either it is back or not solved.

    I am on the wordpress server.

    #20652

    The problem was fixed until I created a new page. The new pages do not open.

    #20656

    vivianpaige
    Member

    What is the url of your blog? When I click on your name, I don’t go to a wordpress.com blog.

    #20662

    timethief
    Member

    I believe this blog is privately hosted. In that case this is not the correct forum.

    #20708

    drmike
    Member

    Really need to see an example of this to respond I’m afraid. I can think of a number of causes of this to occur.

    #20717

    Now all my pages are functioning. The problem occurs right after I publish the page for the first time.

    #20719

    I changed the link in the username if you want to look at the blog. It is still very much a wirk in progress.

    #20733

    drmike
    Member

    If it goes away after a short time, please rememebr that the sidebars are cached to some extent. I would try clearing out your cache and/ or forcing a direct reload of the page via Ctrl-F5 on a PC to see if that helps.

    #20734

    crosswalk
    Member

    Aye. I was having issues with this not too long ago, and my issue was with cookies. If you have cleared cookie, and it still does not work, try again. For some reason, even doing a force refresh as drmike stated, it was still not functioning. It took 3 clears of my cookies aetc. before it actually functioned correctly.

The topic ‘Cannot view created pages’ is closed to new replies.