Cannot write a new post – page won't stop "loading"

  • Author
    Posts
  • #2964515

    skiingchik
    Member

    I had this problem a couple weeks ago. I thought it would resolve itself but tried to write a new post and the page STILL won’t load. Then it doesn’t seem to recognize my site.
    I am able to go to my home page but as soon as I click the “write” button, it goes to the format page but then everything stops and won’t allow me to proceed.
    I was in a thread regarding a notification issue but the thread closed when I was out of town and I’m reaching out for help again.
    I don’t know what’s happened to my blog!! Help!

    The blog I need help with is skiingchik.wordpress.com.

    #2964602

    skiingchik
    Member

    I can’t even get the help contact page to load. So how do I receive help?

    #2964656

    Hey there,

    Are you attempting to create a post while in a browser or app? Have you tried clearing your browser’s cache or trying a different browser to see if the problem persists?

    Let me know and I’d be happy to look further into this for you.

    Thanks!

    #2964660

    skiingchik
    Member

    Happiness engineer indeed! Thanks for the reply. Someone else suggested it with a link to how I do that. It seems to be working!!! Thank goodness.

    #2964670

    Great to hear!

The topic ‘Cannot write a new post – page won't stop "loading"’ is closed to new replies.