Need help? Check out our Support site, then

Can't access blog

  1. Hello! I hope whomever reads this is well!

    Recently I have been unable to use my Username and Password to access's Dashboard to post my content. Unfortunately no matter what combination or access point I use, I cannot gain access. I had been posting regularly, several posts per day, for many weeks. I have two blogs on this account. When I signed onto my account one day last week to post as usual, my account only reflected one of my two blogs. I can still view the blog in question as a visitor, but when I try to access its dashboard, it tells me I do not have access and to get permission from the administrator.

    As background information: this happened two months ago with this blog in question. I wrote support for help, and while I waited, created the second blog. Two weeks later, the original blog became accessible again. Thinking it was a glitch with WordPress that had been resolved, I reverted back to my original blog and successfully posted for many weeks until it became inaccessible to me again a few days ago.

    P.S. I write down my access codes etc for better memory retention.

    I went to the web site, mentioned above and the content is still there. Just can't get in on the admin side.

    Thanks SO much for any direction or wisdom you can offer - I appreciate any and all help.

    The blog I need help with is

  2. I have flgged tis thread for Staff attention. Please be pateint while waiting for their response.

  3. Can you access it directly via ?

  4. Thank you, Timethief!

    Thank you, Macmanx! I wanted to write you directly over the weekend - I knew you'd have an answer :) - but didn't want to bother you, so thanks so much for responding!

    Yes, I had tried that several times, thinking I could get in through the "back door." The blog originator and myself (both of whom are administrators) tried the above to no avail. I had him clear his cookies/cache and now he has access again, though we're both afraid it will happen again and don't understand why that would cause it, or how to prevent it. Any other thoughts?

    Thanks for all you do, and best - Michelle

  5. My guess is that you may have had a corrupt cookie, which can happen from time to time. It's a very rare occurrence, and clearing out cookies will always take care of it.

  6. Thanks, Macmanx!! I appreciate the feedback and attention. Best regards, Michelle

  7. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic