Need help? Check out our Support site, then

can't access blog admin

  1. I can't access anymore. :(

    The blog I need help with is

  2. elisedesaulniers

  3. It says it may be temporarily down or may have moved to another address. I'm quite worried now because I was looking for a new host for my website. Later I changed my mind and cancelled the order. I'm worried that it's been moved. If it has been moved, is there any way to retrieve it?

  4. I hope I don't need to start a new blog all over again.

  5. It looks like it's gone... gone .....gone! Goodbye Green Bee.

  6. It's not gone. I can access it so you p[probably have a browser related issue or a connectivity issue. Please work through these steps below and then report your specifics back to us.

    If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    If you are using an IE browser in compatibility mode please disable that mode.

    If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    If you are not successful let us know:
    (a) How you are connecting to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And what any error reports you receive state.

  7. Are you using an up to date browser, like those on If not, please first try updating your browser or try accessing with a different browser to the one you are currently using. Firefox and Chrome are best supported.

    If you are using an up-to-date browser, please try these troubleshooting tips posted previously by timethief, another forum volunteer:

  8. Oops! Needed to refresh. :)

Topic Closed

This topic has been closed to new replies.

About this Topic