Can't access my blog after updating plug-in

  • Author
    Posts
  • #791385

    thebluehound
    Member

    When I went onto my blogs dashboard this morning, there was an update waiting for ‘page-links-to-page’ which I did an automatic update on. Seems to have worked and then a little while after closing my dashboard I went back to look at something via dashboard and now have no access to it (or my blog). I end up with the following error message ‘Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /nfs/c07/h01/mnt/102885/domains/thebluehound.com/html/jewelry/blog/wp-content/plugins/page-links-to/page-links-to.php on line 29′.
    I’m not a programmer at all (someone else built it when they built my website). The blog has always tied into one of my tabs on my website (as well as function separately as a blog). I can’t access the blog thru my website, not does it show up when I try to access thru WordPress. The website is http://www.thebluehound.com and the blogs direct should be http://www.thebluehound.com/jewelry/blog.
    Any suggestions? Can I revert back to prior to the update? Is there a simple way of fixing this (and again, i’m not a programmer so be kind!).
    Thanks

    The blog I need help with is thebluehound.com.

    #791464

    supportbot
    Member

    The blog you specified at thebluehound.com does not appear to be hosted at WordPress.com.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #791470

    thebluehound
    Member

    I believe the blog was created thru .com (not .org) and the address was changed to be part of the website. if you visit the blog address: http://www.thebluehound.com/jewelry/blog, you’ll probably receive the error code.

    #791619

    airodyssey
    Member

    I believe the blog was created thru .com (not .org)

    No, WordPress.org. http://ismyblogworking.com/thebluehound.com/jewelry/blog
    …which means you should follow the friendly supportbot’s advice and ask your question on the WordPress.org forums.

The topic ‘Can't access my blog after updating plug-in’ is closed to new replies.