cant access my site

  • Author
  • #856110

    When I go to another site I own my site appears with this error;

    Warning: require(/home/content/45/7751545/html/wp-content/plugins/jetpack/modules/twitter-widget.php) [function.require]: failed to open stream: No such file or directory in/home/content/45/7751545/html/wp-content/plugins/jetpack/jetpack.php on line 238

    Fatal error: require() [function.require]: Failed opening required ‘/home/content/45/7751545/html/wp-content/plugins/jetpack/modules/twitter-widget.php’ (include_path=’/home/content/45/7751545/html/wp-content/plugins/google/lib/external/google:.:/usr/local/php5/lib/php’) in /home/content/45/7751545/html/wp-content/plugins/jetpack/jetpack.phpon line 238

    I realise there may be an issue with the plugin in WordPress, but when I go to log into my account it wont allow me to log on. I havnt logged into my site for a while, and I just noticed there was a enforced password reset last year but I never received a email and I cant log into my account with my previous username or associated email address. I dont know what to do. but it seems that my account and site has been deleted?? Advice??

    The blog I need help with is



    What is the URL of the site you’re referring to?

    #856423 its really really frustrating as several clients have contacted me telling me my site is down. It all seems to be caused by the password reset. I have no idea what to do. Any help would be much appreciated



    Try manually resetting your plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, access your server via FTP or SFTP, navigate to /wp-content/themes/ and rename the directory of your currently active theme. This will force the Twenty Ten theme (WordPress 3.0 and 3.1) or the Twenty Eleven theme (WordPress 3.2 or higher) to activate and hopefully rule-out a theme-specific issue.

    And, if that fails to resolve the issue, try downloading WordPress again and delete then replace your copies of everything except the wp-config.php file and the /wp-content/ directory with fresh copies from the download. This will effectively replace all of your core files without damaging your content and settings. Some uploaders tend to be unreliable when overwriting files, so don’t forget to delete the original files before replacing them.


    Yeah thanks for that. I will try to do that, but my 1st and foremost issue is that because of the password reset it doesnt allow me to log in at all. I never recieved a new password, and its as if my account has been deleted altogether, as the only email addresses it could be linked to, I dont receive any emails when I try to reset now.

    I have checked with my isp that are hosting my account and they say everything on their end is fine.

    And Im not sure who I need to contact at wordpress for help. But this is incredibly frustrating. I dont understand how they can just delete my account?


    And im not using a twenty 10 theme for my account that is not working.



    Regarding the password issue, please contact for support.


    Yeah I tried that they said they can’t help me. Apparently a issue and not It’s ridiculous that no one their end can help. I’m stranded.



    Your FTP log-in should be a different user name and password than that to log into the WordPress part of your web site – so you should be able to reset the plug-in’s without logging into your blog.


    This is where it gets me really confused. I can still upload things via FTp using my existing username and password and the links will work for eg. file) but the site itself is stuck and don’t know how to log in or what to delete to gain me access to the dashboard again.

    Thanks for your help



    If you can upload with FTP then you should be able to rename the folder as noted above by @macmanx and get your site back online while you work on the rest of things.



    Yes, you don’t need access to your Dashboard to reset plugins as mentioned above. You just need MySQL database or FTP access.

    If you still need to reset your password once the plugins are reset, you’ll need to contact for support.


    auxclass, macmanx. Finally figured it out. Thanks to both of you for helping me figure this out. So relieved.

    Its still very strange….. but renaming the files didnt work so I tried deleteing the plugins via ftp, and that seemed to resolve the issue, and magically enabled my username and password to work to gain access once again. Thanks again especially macmanx, really appreciate it!!!!!


    I have been having diffictulty with my site for the last 24 hours. When I attempt to post a New Post I get a error messge telling me I’m not Que274 and to log back out then log back in or ask an Admin. for access. I am the admin for the site and no one else has knowledge of my password. Also when I click on number of new comments and click to approve the screen primarily goes blank with a “0” in the upper left corner. Please advise, TY



    Contact staff via your Dashboard Help button.


    TY but how do I do that? I go to Dashboard Help but the list of help topics does not pertain to the problem I am having. I guess I’m missing something?

The topic ‘cant access my site’ is closed to new replies.