Can't access Reader, messages etc.

  • Author
  • #924956


    I posted this problem earlier and REALLY need some help please. This title describes the problem better so please accept my apologies for a double query entry – I couldn’t just change the title on the other message.

    When I log in and automatically go to my account page (is that what it’s called?) the page appears to load but my computer tells me “Done but with errors on page” and none of the menu buttons function. I cannot access New Post, Reader, Notifications, My Blog, Freshly Pressed or messages – Stats is the only menu button that works. I’ve tried restarting everything and deleting cookies but still no good. Is this a WordPress issue or me?!
    Please help because I can see I’ve got message/s but can’t read them and know some of the blogs I follow have posted but can’t access them …… This problem started yesterday.
    Thank you for any help you can give me.

    The blog I need help with is



    Do you also encounter this issue in a different browser? for example Firefox or Google Chrome?



    Thanks for responding!
    I’m not a computer whizz (but a reasonable learner!) so you’ve got me there :(
    How do I try a different browser? I usually enter into the address bar then log in when I get to the WP home page. I run Windows XP and use Google as my search engine.
    Maybe this helps work out my problem?: If I use the Stats menu button and then go into my blog from there I can then access my messages/notifications. Unfortunatley I still can’t get Reader.
    Sorry for being a bit of a dunce but thank you for your help.



    I’m having the exact same issue. Tried installing “google chrome” and I still can’t get to the “reader.” I wait to hear your suggestions for noelinesmith.



    I had the same problem and just posted my issue under another thread. I downloaded through the Foxfire software, and that worked! Thankyou!



    Glad to hear it’s not just me – but sorry other people are having problems.
    OK – so what is Foxfire? How do I get it? How do I download through it? Does it replace Google?
    Is this the only way to fix the problem? I haven’t had a problem until a couple of days ago so who changed what?!
    I’d really appreciate some help here as I’m unable to communicate with people I support and those who support me.


    I am having the same problem with the reader, as of the last 2 days. I thought it was my computer so I tried on a different one and the same thing happened. Before that there were a few problems like not being able to re-blog someone else’s post and not being able to follow another blog. I am wondering if it is wordpress itself that is having a technical problem. It’s sooo frustrating!



    If you have AdBlock running please try disabling it.

    If you are not using the https:// secure log in please try using it.

    Please clearly state whether or not you are logging in on the home page or you are logging in directly to your own blog.

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies >
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version)
    confirming third party cookies is enabled
    confirming JavaScript is enabled
    confirming Flash is updated and if required installing the latest version of Flash
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out >

    The more information you provide to Staff the more they have to work with. I have flagged this thread for Staff attention.



    Timethief, thank you for your help and flagging this up. The situation is this:
    I’m logging in via the https:// secure log in to ( This takes me to the ‘home’ page with the menu items ‘New Post, Reader, Notifications, Stats, My Blog, Freshly Pressed’ – Stats is the only menu button that works.
    I’ve cleared my browser cache and cookies but I’m afraid I don’t know how to disable all extensions or add-ons. However, I haven’t changed anything in my computer and have had no problems to date.
    My browser is the latest suitable version; ie8 for Windows XP.
    Third party cookies and Java script are enabled and I’m running the latest version of Flash. I’ve also reset and rebooted my router, modem and computer.
    I haven’t tried another browser yet as I’m reluctanct to unnecessarily clog up my computer and get into ‘browser wars’. (This would be a last resort for me.)
    I’m using the same lap top with wireless connection to broadband. I’ve tried both my laptop and my husbands computer (plugged straight into our broadband conection) and both have the same problem. Prior to this, I have been able to access and all the menu items with no problems from both computers.
    I suppose my theory is that as I haven’t changed anything at my end something must have happened with WordPress. Maybe naive but I’m not a computer whiz!
    I really do hope you (or Staff) are able to help and thank you for your assistance so far.



    Somethings happened! I haven’t changed any settings since my last message but now most of the menu tabs work OK.
    To be precise they all (New Post, Reader, Notifications, Stats, My Blog, Freshly Pressed) work but in the case of the Reader tab there is still a problem.
    Picking this tab now opens Reader and the side menu (Find Friends, Recommended Blogs etc.) works OK but when I select ‘Blogs I follow’ there is no content.
    Hopefully this is something being worked on by WordPress staff? Thanks.



    Further clarification:
    ‘Blogs I follow’ has no content, ‘Find friends’ works, ‘Recommended blogs’ has no content, ‘Posts I like’ says it’s loading but doesn’t and none of the ‘Topics’ show any content.
    Although I haven’t been advised as such I assume this is a WordPress isse and hope this clarification helps with your problem resolution.



    This thread has been flagged for Staff attention.



    I have the exact same issue as noelinesmith (on my work computer only) but not at home.

    It worked and nothing changed on my end, then it ididn’t. Then it partially worked (as noelinesmith describes).



    (1) how are you connecting to the internet and to
    (2) exactly which browser and version of it are you using. If you don’t know click here to find out >



    IE 8.0.6001



    Are you able to upgrade to IE 9?

    Also, please try disabling compatibility mode. Compatibility mode basically runs everything as IE 7, which we no longer support.



    Just wondering how things are going with resolving this?
    With reference to my last message ‘Further clarification’: under the ‘Reader’ tab ‘Blogs I follow’ still has no content, ‘Recommended blogs’ now comes up with the screen full of icons but they don’t work and ‘Posts I like’ still says it’s loading but doesn’t and none of the ‘Topics’ show any content.
    It would be really good to get the ‘Blogs I follow’ working as it’s pretty time consuming following them now.



    Hurrah – this seems to be working now. Thank you :)

The topic ‘Can't access Reader, messages etc.’ is closed to new replies.