Need help? Check out our Support site, then

Can't activate "site_inaccessible"

  1. I deactivated to try and add multisite capabilities in WordPress. When I went to reactivate I received this message. My site is working fine. I am hosted by 1and1
    Blog url:

  2. Have you checked the JetPack FAQs out here?
    If you can't find a solution then you can contact JetPack support.
    reference link > API keys

  3. BTW I located a thread that may be helpful by clicking the Jetpack tag in the sidebar of this thread.

  4. I did check the FAQs. There is nothing useful for this problem. Filling in the form on the next link is exactly what I did. It created this post.

    That thread doesn't have any solution, the guys just kept trying again and suddenly his worked. I have already tried a fresh install.

  5. Gosh I'm sorry you experienced a support loop there. I did not realize that the support link I posted created this thread. :( I'm so glad this has been sorted and thanks for letting me know about "the support loop" and that this is resolved.
    Best wishes with your blog. :)

  6. Can someone useful who has worked on jetpack help with this?

  7. Please try completely reinstalling Jetpack. To do this, you will need to both deactivate and delete it from the Plugins section of your blog's Dashboard.

  8. Thank you. I had already tried that.

    For those looking for a possible solution, it was another plug-in interferring. I deactivated all of my plugins and only activated Jetpack. This resolved the issue. I was then able to re-activate my plug-ins one at a time.

Topic Closed

This topic has been closed to new replies.

About this Topic