Can’t add categories! Please help!!

  • Author
    Posts
  • #104511

    I’m trying to add categories, and everytime I type in the name and click enter, I get the message “You do not have permission to do that.” I also get this message when I try deleting posts.. anyone know what the problem is?? Thanks in advance!

    #104694

    drmike
    Member

    Log out, clear your browsers file and cookie cache, relog back in, and try again.

    Just for reference, if you get an error like that, it’s always suggested to drop the error into the search bar. The solution comes right up. :)

    #104695

    Thank you so much for your help! I also tried clicking enter on my keyboard instead of the ‘add category’ button and it worked :o)

    #104698

    drmike
    Member

    Cool. :)

    I keep forgetting that work around…

    #105046

    onitzuka
    Member

    I found a couple of references that might be helpful and help to explain what’s been going on:

    * http://wordpress.org/support/topic/105065/page/2?replies=28
    * http://forum.hardened-php.net/viewtopic.php?id=321

    On my system (openSuSE 10.2) the fix was to remove the php5-suhosin package.

    #105047

    options
    Member

    The WordPress developers are aware of this bug, but the ticket has recently been moved to milestone 2.4. Which basically means we bloggers will have to wait another few months for an official fix.

    http://sparepencil.com/archives/2007/06/03/wordpress-and-the-cookies/

The topic ‘Can’t add categories! Please help!!’ is closed to new replies.