Can't add hyperlinks tonight

  • Author
    Posts
  • #693954

    The hyperlink tool isn’t working tonight. When I highlight text and hit the hyper link button, nothing happens.

    #694053

    marichards
    Member

    having the same problem!

    #694056

    I have the same problem. I also have a new row of buttons above the hyperlink tool I´ve never seen before

    #694057

    Having the same problem too.

    It looks like the visual editor buttons and the HTML buttons appearing at the same time on the visual editor.

    #694059

    Same here, and can’t go to HTML VIEW to paste code. 8-(

    #694060

    I’m also having this problem too – can’t switch from visual to HTML and the HTML buttons are appearing in the visual editor.

    #694063

    Yep:

    – Can’t switch from visual to HTML
    – Can’t link

    It’s a bug of some kind…

    #694066

    timethief
    Member

    Take note that you are not alone. https://en.forums.wordpress.com/tags/can039t-add-links

    #694071

    Yep, I have the same problem.

    #694073

    timethief
    Member

    Some bloggers have discovered switching to Chrome solved their problem. Others found that entering links into the HTML editor, rather than the Visual editor solved their problem/ Staff is aware of the problem and all these many threads on the same issue have been flagged for their attention. They are working on resolving the issue and are not wasting time on monitoring forum threads and posting “we are working on it” into them.

    #694406

    fcwg
    Member

    I’m having the same problem. Glad to hear they’re working on it. I have the double row of buttons and when I try to hyperlink the only option is ‘update’ rather than save. When I click the update button nothing happens. Hope they get it sorted soon!

    #694407

    For now, download and use Firefox or Chrome which both seem to work fine right now. It only seems to be an Internet Explorer issue.

    #694409

    rfreschner
    Member

    I’m having the same issue using Firefox.

    #694410

    rfreschner
    Member

    After a little more investigation, I found that using the link button in html view is adding the link incorrectly. Entering it manually works for me in Firefox and Chrome.

    #694411

    cfdemsblog
    Member

    This is still not working.
    In html mode, clicking the “link” button does nothing. The dialog box does not even open.
    In visual mode, clicking the chain link icon does open the “insert/edit link” dialog box. However, when you add the link info and click “update” this opens a brand new “add post” window. The post to which you were trying to add the link is then in “drafts” but when you go to it, the link has not been added.
    This is in IE8. If the official response is to use a different browser, I frankly do not think this is satisfactory. A basic, core blog function like adding a live link should work in all common platforms.

    #694413

    minicolor
    Member

    I’m having the exact same problem as cfdemsblog.

    #694416

    Thanks for the reports all! If you’re still having trouble can you please contact us when we open the form back up in a few hours? It’ll be the best way for us to work with you and narrow down browser issues or connection issues. Thanks!

    #694417

    mathewdukru
    Member

    Same problem using Chrome.

    #694425

    reneesrecipe
    Member

    Same problem.
    In html mode, nothing happens when I click the “link” button.
    In visual mode, clicking the chain link icon opens the “insert/edit link” dialog box. But when you add the link info and click “update” the post is automatically in the drafts folder. But when you go to it, the link has not been added.
    Please do something urgently.

    #694426

    thriftytoday
    Member

    I posted on the same issue and cannot find a form to contact support as they suggested in a post they put up yesterday. This issue seems to go back over a week, I’m not sure how long its suppose to take to fix it. Anyone know how to find the support contact form?

The topic ‘Can't add hyperlinks tonight’ is closed to new replies.