cant add image to header

  • Author
  • #34326

    i am doing everything as it says .. and the mage will come up and i am able to crop it, but when i go to save it, its just like it doesnt do it and it goes back to what it was .. so i have been having real trouble adding a custom header, any one know why???



    Deleted bumping. There’s no need for it and is considered rude, especially since you only gave us 4 hours to respond.

    Please post the image somewhere and explain what you are trying to do to it.


    ok .. i have an image/banner that i want to put into my header (at the top of my page, where currently it is black and had the name of my blog on it) Any way its size is only around 46kb and its just about the corrrect length to fit into the spo.

    Any way i click on custom inage header and then scroll down and where it says upload new header image i click browse and i select the image and load it up … it then comes up and i finish croping the image and then i click save. the page then re freshes and comes up blank. Then i go back onto my blog and check to see if its there and it isnt and its still the same header (black) … I checked if i can use the template/theam that i am using (Kubrick ) and it says i can use it.

    So i have no idea what i am doing wrong or why its not loading

    Can any one help me out. Also i sent a message to the support team and they havent got back to me yet, so any one here who can help out it be much appreciated.



    Using a firefox 1.5.7 browser I see a header with a black background on a Kubrik theme depicting a collage comprised 16 of small photos of football players with the blog title in white lettering that says “in search of football”. If you cannot see it you could be having a browser issue.



    I just looke with IE7 and see a banner with a bunch of football players and the words in white saying in search of football. So it obviously uploaded. Try deleting you temp files and then looking.


    Yeah,I see a bunch of soccer people in your banner.


    nah .. I sent the pic to the support team and they put it in for me … if i were to try and add an image it still wont let me … really strange .. and for some reason, my image is big enough to fit in the whole space, yet even when the support people added in my pic it becomes smaller, so i donno whats going on with my blog. E.G if i tried to change it now, it would just go to a blank header :(



    Can any one help me out

    I tried but you ignored my suggestion.


    hang on .. how did you try and heklp me??????
    You said post the image and state what you are trying to do with it … why do i need to post the image for .. its the correct length and i have it in either jpeg (which is around 50kb) and BMT (which is 450 kb) tried both and it still dont work .. and i think i explined in the post above perfectly clear what was wrong

The topic ‘cant add image to header’ is closed to new replies.