Can't add links, images or edit publishing details

  • Author
  • #1407640

    I am no longer able to add links to text, upload images, or edit any publishing details. It used to work fine but no whenever I press on the relevant button now nothing happens. Same problem whether I use Chrome, Firefox and Internet Explorer.

    What’s going on? Can anyone help me with this?

    The blog I need help with is



    Ditto for me at I’m trying to add a link in my About page to point to a post. Using the link icon in the editor I get the choice of that post (and other posts/pages in the blog) and am able to select it and update the page. It shows up for a short while in the text version of the editor then disappears. Am I doing something wrong, or is there a problem with what I’m trying to do?

    thanks in advance



    I looked at both blogs; both are working on the front end; I can’t diagnose this without knowing more;
    just focusing on the link issue for now I’d try adding the links in both the text editor and the visual editor altho it should not make a difference;
    You may also want to read the article on links; there is a caution there about using the @ symbol in a link although this very well may not apply



    I am having the exact problem. I CANNOT upload a picture, it just sits there a 0%


    Thanks to bobbol for his response and commiserations to others. My problem seems to have righted itself for the time being. I did go into inspecting elements and looking at the coding on the page (having no idea what any of this meant at all – I’m not techie) and it appears there was some debugging needed. I didn’t knowingly debug anything but for some reason it seems to be working OK now.
    Sorry not to be more helpful to others.



    I am following the instructions in HELP for adding a link to an existing post. Immediately after I click on the Add Link the href appears in the text as desired. The problem is it doesn’t stay there after updating the page and using the View your page feature. All the link text is gone. That’s all the info there is.

    One clue might be that after turning blogroll on and then off, and updating the page more than once last night, I discovered Blogroll was still turned on fter 12:00 noon EDT Tuesday. I am certain I left the blog with the blogroll widget back to the list of unused widgets Monday night.

    I realize due to network congestion updates sometimes take a few minutes to execute but it would appear some of mine were not executed at all, perhaps due to dropped packets or server load? At any rate, the add link feature as described above is does not seem to be working for my blog.

    tks, chuck



    Update: the href text below is now staying put in the About page but the link does not show up when viewing the About page. “name that yagi” post accessible from august archive listed on sidebar.

    FYI a yagi is a type of hi-gain antenna….

    tks, chuck





    backtick didn’t work to show you the link syntax used you can reproduce it by using the link icon and selecting Name That Yagi as the link target as offerd by the box. I tried letting the link sit all afternoon then I went into the About KB1ZMX page in the evening and toggled between visual view and text view ONCE and the href link disappeared again. Link has never worked. This may be an artifact of what is really wrong but the behavior is consistently reproducible. Maybe a bug in this theme?

    tks chuck

The topic ‘Can't add links, images or edit publishing details’ is closed to new replies.