Can't add media – Leaving protection mode.

  • Author
    Posts
  • #1454709

    ladykaren330
    Member

    Ssudden when I try and add media I get a notice I’m going out of protection mode and asks if I want to procede. However it freezes my computer and I have to close the internet browser down. This never happened before. Any ideas?

    The blog I need help with is ladykaren330.wordpress.com.

    #1454844

    timethief
    Member

    Did you try clearing your browser cache?
    http://en.support.wordpress.com/browser-issues/

    #1454845

    timethief
    Member

    What do you mean by “protection mode”?
    If it’s a browser add-on or extension then disable it.

    Exactly which browser and version of it are you using please?
    Check here if necessary http://www.whatbrowser.org/

    #1454857

    ladykaren330
    Member

    I’m using IE 9. There is a popup box that says that I’m leaving protected mode. There is a reference to starlight microsoft, i think is the name. It does have a box to click if I don’t want it to pop up again but I can’t click it because when the pop up comes up everything freezes and I need to close out using the task managaer.

    #1454859

    ladykaren330
    Member

    Okay, never mind. I just did it again to try and screen capture it and for some reason it allowed me to check do not show this again. The only explanation I have is that the darn computer knew I asked the question and wanted me to look stupid. Thanks for your time.

    #1454860

    timethief
    Member

    It’s good to know this has been resolved. Thanks so much for letting us know it’s not longer an issue. Best wishes with your blog. :)

The topic ‘Can't add media – Leaving protection mode.’ is closed to new replies.