Can’t Add Search Widget

  • Author
    Posts
  • #418923

    sundrop74
    Member

    Is it just me or is WordPress incredibly buggy this week? First my older images stopped working (still don’t work even though Support is looking into it) and now I can’t add a Search widget to my sidebar. It doesn’t matter if I enable or disable the accessibility option – it won’t add it either way.

    Ugh.

    The blog I need help with is inrepair.net.

    #419113

    wpadvanced
    Member

    What happens when you try to?
    Can you not drag it?

    #419115

    sundrop74
    Member

    I can drag it, give it a title and save it. When I view the site it isn’t there and when I go back to the widgets page, it is no longer in the sidebar. I don’t get it.

    #419116

    sundrop74
    Member

    I should add that this is happening in both Firefox and Chrome – in either mode (accessible or not).

    #419269

    satellio
    Member

    Same problem on a self-install fr_FR wordpress blog. Two different search widgets seem available in the widget admin panel, none can be displayed on the site.

    #419270

    @satellio, Sorry, you are in the wrong forum and need to head over to http://wordpress.ORG/support/ as that is where self-hosted wordpress blogs using the software from wordpress.ORG are supported.

    These forums are for those hosted here on the wordpress.COM free hosting service and things here work differently and our answers typically will not work for you.

    If you do not know the difference, see this support document: http://en.support.wordpress.com/com-vs-org/ .

    #419271

    satellio
    Member

    Thanks, thesacredpath.

    I posted here just to let people know nrepair’s issue with the search widget is not unique among WordPress users.

    I did not really expect a support answer.

    Have a good day! :-)

The topic ‘Can’t Add Search Widget’ is closed to new replies.