Can't add usernames to Privacy list

  • Author
    Posts
  • #737477

    I woke up this morning and found that I could no longer add usernames to my private reader list under the “privacy settings” tab.

    Instead there is now a link which says “Invite others to your blog”, but when I click this, I get taken back to the dashboard.

    Please Help!

    The blog I need help with is tradeyourwayout.wordpress.com.

    #737610

    sinimartin
    Member

    Having the same problem. Hope it gets fixed asap.

    #737613

    justjennifer
    Moderator

    Is it possible that you’ve hit the 35 user limit?

    http://en.support.wordpress.com/unlimited-private-users/

    #737638

    sinimartin
    Member

    I got 10 users so far, so it can’t be…

    #737646

    raincoaster
    Member

    Other people are reporting the same problem. I’d report it to staff via support at WordPress dot com email and see what they say. I think they’re probably tinkering with it right now.

    #737648

    Howdy all,

    Thanks for the report – we are aware of the issue and working on it.

    #737699

    airodyssey
    Member

    @coffeemanmatt: Someone in the French forums is reporting problems adding an editor, author, etc.? Is this related?

    #737705

    Hey folks,

    We just rolled out new functionality that unifies the experience of inviting a new user to your WordPress.com blog. We haven’t announced this yet though (still working on the post). The form includes three fields: a WordPress.com username or email address, the role, and an optional personal message. If you enter a WordPress.com username, it will look up and use their email address. If you enter an email address, the invitation will be sent to the email address.

    @airodyssey The user ‘mmedejantee’ should be able to use existing WordPress.com usernames in the new form. Can you convey that information, and then ask if it works properly for them? I’m happy to take further feedback on this thread.

    Thanks!

    Daniel

    Code Wrangler, Automattic

    #737712

    nemoinsula
    Member

    Thanks for this fast reply, but I still don’t see why the invites I sent yesterday have disappeared. Are they still valid even if not shown?

    #737714

    Yes, they should be valid and still work. If they don’t, please let us know. You can always send them again.

    #737716

    parkerbinion
    Member

    This is terrible.

    I need to add users immediately.

    Inviting them to join just adds an extra step.

    #737717

    nemoinsula
    Member

    Thanks. Amazing to find a forum for a change where you can actually get a pertinent and rapid answer. BRILLIANT.

    #737731

    I agree with parkerbinion. When I have the user’s email and they are already registered, I should be able to add them immediately. Seems like an unnecessary hassle.

    #737739

    Thanks for the quick fix, love the work!… but this new feature is horrible!

    Why fix something if it ain’t broke?

    #737741

    nemoinsula
    Member

    I have to agree! It seemed to be working fine and now it’s a mess …..

    #737742

    nemoinsula
    Member

    You can always send them again.

    Indeed, but may I suggest an improvement? Make it possible to import an Excel list into the “invites” module. That would save a LOT of time!

    #737748

    @nemoinsula Suggestion duly noted :)

    #737784

    kccnyblog
    Member

    Yeah, I’m not liking the extra step either. Also, does the subject of the email it sends have to be “[yourblog] has invited you to follow [yourblog]”? I’m not inviting people to follow the blog; I’m inviting them to contribute.

    #737792

    ikgeorge
    Member

    I had it yesterday “Add New User” on the dashboard >>> Users; and it worked. Today it is gone….

    #737794

    I have to agree. The majority of the authors on my private blog are not very internet-literate and this “invite” option is just adding unneeded confusion. Please reinstate the “add user” function immediately.

The topic ‘Can't add usernames to Privacy list’ is closed to new replies.