Can't add usernames to Privacy list

  • Author
    Posts
  • #737835

    aulapt
    Member

    Anyone else gets this message “Whoops, you can’t use an activation key you’ve created for someone else.” when trying to accept an invitation as contributor / author??
    I sent and were recieved, several invitations and all of them get a webpage with this message when clicking accept in the email they recieve.What’s going on?

    #737837

    @aulapt That message is to keep you from accidentally downgrading yourself :) If you log out of the blog admin account, and log into the account you’d like to accept with, you shouldn’t get the error anymore.

    #737838

    nemoinsula
    Member

    While we’re on this topic ….. if you want to make a number of invites you have to EACH TIME redo or copy the accompanying message. Could you fix it to KEEP the message you want for your particular group rather than the default message?

    Smiley ………..

    #737839

    @nemoinsula We’ll consider it… would it be easier to just invite multiple people at the same time?

    #737840

    kccnyblog
    Member

    Multiple invites at the same time would be fabulous.

    #737841

    nemoinsula
    Member

    Well, the best option is of course to allow the import of a list of the required data from Excel (or whatever.) Then the Administrator can prepare his or her list of names and mail addresses and just enter the message one time.

    GOOD LUCK!!!

    And thankyou – whatever the minigripes this is amazing software ….

    #737844

    ikgeorge
    Member

    Really need this function pronto,,,,
    to add new users, and
    invite new users

    It is still not working

    #737853

    ikgeorge
    Member

    “Invite” is now working, but the activation process is quite convoluting. I was able to get it to work by creating a test email account (USER) on a second computer, and track the signup email, activation email, and the “new invite” joining the blog. I am a little backlogged now, but I will document the process and publish. In the meantime, if there is a WP link with the updated information, please publish the link.

    #737856

    bgfreaks
    Member

    This all is so confusing.

    Why isn’t that possible to add users without a wordpress blog?

    If I just invite users and they accept, this message pops up to them:

    Whoops, you can’t use an activation key you’ve created for someone else.

    So they cannot be added. What to do? I expected more from WordPress…we are in 2011!

    #737857

    @bgfreaks You’ll need to log out of the account you created the invitations with before you can accept the invitations with new accounts. The check is there to keep you from accidentally downgrading the admin account you have.

    #737858

    bgfreaks
    Member

    Dear Daniel,

    It does not work. It says that I need to have an account on WordPress, so if I invite 5 people for example they need to create 5 wordpress accounts?!?! It does not make sense to me.

    #737867

    airodyssey
    Member

    @bgfreaks: To be able to sign into a WordPress.com dashboard, you need your own username and a password. To get your own username and password, you need to create an account, but not necessarily a blog. There is even a “Just a username please” option. To my knowledge, it’s always been that way.

    #737868

    lin52
    Member

    We have been trying to add me as an editor. I already have a WP site. I thought it might be a problem with my email addresses since one was forwardees, but now I have chajnged them to Gmail. The confirmation for the email change is not working either, I had to go into the Personal settings to update it there, and I am still not getting my editor update, even though I accepted one sent to the old address before fiddling with the addresses. I cleared cookies and the cache in FIrefox and stikl not joy. Help! Our book goes live 11.11.11 and we want to have our personal blogs up for this!

    #737869

    airodyssey
    Member

    @lin52: Check your spam folder. If you still can’t see a confirmation, I suggest you bring this to the attention of staff directly: http://en.support.wordpress.com/contact/

    #737870

    lin52
    Member

    I had to respond to Support as a security issue as there was no Submit button on that page, yet another problem I guess. Thank you.

    #737871

    ikgeorge
    Member

    Ditto…. invitation and username email works sometimes, resend not working, activate does not subscribe to the blog, update to the logs are not working after activation, add user is not working. Here is how it is published to work:

    Invites are opt-in
    By inviting someone to participate in your blog, you’re doing exactly that: inviting them. They’ll need to accept the invitation by clicking on the activation link in order to be subscribed to your blog by email or use their new role (and show up in your list of users). Until they accept, they’ll show up as “waiting” in the list of past invitations, they won’t show up in your list of users, and you’re welcome to resend or delete the invite.

    You can invite WP.com users and non-users alike
    Our system will look up email addresses and usernames your enter, and make sure the invite gets sent to the appropriate person. If they aren’t registered yet on WP.com, the invitation will ask them to create an account before they accept. HERE, IT IS NOT CLEAR THAT IS NOT NECESSARY TO SIGN UP FOR A BLOG… YOU CAN SIGNUP FOR A “USERNAME”.

    THEN THE PROCESS TO GET THE USERNAME ATTACHED TO THE BLOG THAT INVITED GETS CONVOLUTING…. GOT IT TO WORK 50% OF THE TIME; BUT I CAN’T SAY THERE IS A CLEARLY DEFINED PROCESS THAT WORKS. I AM SURE GLAD WE DECIDED TO DO A PILOT….. WE ALL REALLY NEED WP HELP WITH THIS!!

    Still have about 20 users to go, lots of delete and resubmissions, and lack of consistency on how it is suppose to work, as indicated above.

    #737883

    kronauer
    Member

    Hi, experiencing similiar problems.

    I’ve set up my own blog for my virtual classroom.
    but i cant get all of my students to log in as authors. the blog is set to private mode.
    There are pupils listed as “accepted” in the “Your past invitations”-list but they doesn’t show up as users.

    The problem is urgent – need a solution real quick! thank you!

    #737885

    cyclinglong
    Member

    I can’t believe that I’ve waded through all of these responses to still not have an anwser. This is ridiculous. :-(

    #737886

    I have a private blog. I am finally able to get my invitees to see my invitations and respond, but when they click Accept Invitation, they get one of two responses: “I couldn’t find what you’re looking for.” OR “Sorry this activation key has already been used.” I’ve invited several viewers, none of whom who have been able to see my post and one editor, who successfully got in.

    #737887

    I have a similar nightmare, just described at https://en.forums.wordpress.com/topic/you-can%E2%80%99t-edit-that-user?replies=3#post-740832, though related to another problem as well: changing the role of Administrator to Author, which was not suppose to happen with the new changes. It may give some insights into the nature of the problem, since I am the originator of and responder to the invitation.

The topic ‘Can't add usernames to Privacy list’ is closed to new replies.