Can't begin to write blog post

  • Author
    Posts
  • #3069076

    classicistne
    Member

    When I hit the “Write” box in the upper right hand corner of my blog screen, in order to start writing a new post, it takes me not to the usual screen where you write a headline and begin writing, but to a screen that is blank except for the WordPress logo “W” in the middle. Then, nothing.

    The same thing happens when I go to my administrative page and click on a post on the list of those that have not been published yet, the same thing happens.

    Is WordPress down, or what?

    The blog I need help with is architecturehereandthere.com.

    #3069213

    Hi!

    That’s definitely strange.

    I suggest you clear cache and cookies on your web browsers as explained here, or try using a different web browser to see if that helps.

    Let us know.

    #3069286

    classicistne
    Member

    Tried again this morning, same thing. Also happens when I go to help page. It just gives me a blank screen with your “W” logo. Nothing.

    Will try your suggestion now.

    Many thanks.

    David

    #3069311

    classicistne
    Member

    Emptying the cache and history seems to have worked.

    Many thanks, strikebuys!

    #3069316

    classicistne
    Member

    Unfortunately, strikebuys, I am having other problems. I copied the HTML version of a previous post but when I tried to paste it on my post-writing screen, it gave me an icon that looks like a page ripped in half instead of the previous post in HTML. My intent is to post that old post with an update between the top image and the beginning of the text. I find that preferable to reblogging, which doesn’t work well with the aesthetic of my blog.

    So, is there a way to turn the icon into the actual HTML text? I will then turn the HTML into Visual.

    Many thanks!

    #3069373

    Just to clarify, are you pasting that HTML code on the HTML tab of the post editor?

The topic ‘Can't begin to write blog post’ is closed to new replies.