Need help? Check out our Support site, then

Can't change Header

  1. bigironbarbecue

    I have the Mistylook theme. Ususally when I change a header It will show a box you can use to crop your photo.

    Well, now there is no box and the header shows black on the page. It has been this way since last night. I have tried all sizes of photos and even cropped my own to the right size and it still will not show...........

    Anyon else had this issue??

  2. i suggest sending feedback (top right corner of dashboard) as this is a backend issue, staff are the only ones who can help you fix your bug.

  3. bigironbarbecue

    Thank you sulz.......I'm doing that right now!

  4. good. hope your issue is resolved soon. =)

  5. @bigironbarbecue
    What I can see on your blog is the original blog header. And often when this problem occurs it's a browser issue or an issue of not pre-sizing the header image to the correct size before uploading it. Which browser are you using?
    Did you clear your browser?

  6. yes i'm having the same issue...can't upload a custom header!

  7. Really? Which theme are your referring to? I can't see your blog because your username is linked to a church site rather than to your blog.
    Please post the link to your blog.
    Which browser and version of it are your using?
    Have you tried clearing your browser (see link above)?

  8. I'm having the same problem. I've tried different themes and I cannot crop ANY picture I choose and the end result is a black header box.

  9. Having a similar issue with the OceanMist theme. I am able to upload a custom header image, but when it gets to the area where you can crop down the image for the header, no crop box appears. If you hit "upload" at that point it will make the header a black rectangle. I have reverted to the default header for now.

  10. adelaideproperty

    I am also getting the same results. Ive tried in Firefox and Explorer. No cropping lines. Just the photo. Then once the custom header is uploaded, it shows as a black header. Also reverted to the defult header for now.

  11. Volunteers do not have backend access to blogs, only staff do and, this appears to be a problem for a growing number of bloggers. I recommend sending in feedbacks to staff.

  12. I just tried uploading a custom banner with nasty results as well.
    I've used these banners many times in the past so that isn't an issue.
    I've cleared my browser as well.
    Sending feedback after posting this.

  13. adelaideproperty

    Cheers timethief. Will be sending feedback now. :D

  14. does anyone know how to fix the black header issue?

  15. Read the entire thread; TT already told you what to do now.

  16. This should be marked "resolved", yes?
    Clear your browser and upload a new image.
    End of story.
    Confused . . .

  17. Only the original poster or a moderator can mark a thread as resolved.

  18. Got it.

Topic Closed

This topic has been closed to new replies.

About this Topic