Can’t change language settings

  • Author
    Posts
  • #489427

    Hello, I need to change my blog language(s) – however under “Settings > General ” the “Language” option has “vanished” and under “Users > Personal Settings” there is also no mention of “Interface language” Any ideas where they have gone?

    The blog I need help with is minimumberlin.wordpress.com.

    #489541

    phoxis
    Member

    I can see it in the “Settings > General ” option, the last drop down box this changes the blog language. And to change the interface language you need to go to the link “Users > Personal Settings” as you have told, for me it is working : look at the drop down list labeled “Interface Language” .

    Are you talking about a wordpress.com blog ? If yes and still you cannot find the options you can contact wordpress.com staff support at http://en.support.wordpress.com/contact/

The topic ‘Can’t change language settings’ is closed to new replies.