can’t change my theme

  • Author
    Posts
  • #155897

    i can’t choose a new theme. it always jumps to a full screen preview with no “pick me” button. i’m using safari.

    #155996

    timethief
    Member

    Safari is problematic in some respects. There have been problems with visual icons not displaying and other difficulties too. Here’s a link to an update https://en.forums.wordpress.com/topic.php?id=16218

    Have you tried simply clicking on the thumbnail image?
    Do you have a Camino or Firefox browser that you can use? http://faq.wordpress.com/2006/05/20/im-using-safari-and-i-have-problems/

    #156395

    karinrebekah
    Member

    I have been having the same issues in safari. . . very frustrating. But I just tried to do it in firefox and I was able to change the theme with out a problem. yes!

    #156396

    timethief
    Member

    YAY! Good for you. :)

    #156461

    unfortunately, i can’t find the firefox version that works with my OSX. i’m running 3.9 and the new firefox is for OSX 4 and above. when i choose either the title or the thumbnail, it skips right past the the page with ‘activate this theme’ on it right to the preview still. i tried using history to get the page but it doesn’t show up. help! i HATE kubrick!

    #156462

    In the upper right corner of the preview pane should be an “activate this theme” link. Does that appear? If not, you might want to try the “Camino” browser which works with 10.3 and above: http://caminobrowser.org/ . I’ve heard it is pretty stable with OS X and also with wordpress.com.

The topic ‘can’t change my theme’ is closed to new replies.