Can’t change tagline

  • Author
    Posts
  • #559563

    I click Settings –> General, then enter a new tagline in the “Tagline” box.

    I click save, then reload the page for my site. The old tagline is still there.

    When I return to the General Settings page, it shows the new tagline in the box.

    What am I doing wrong?

    #559687

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #559689

    I will post this in the WordPress.org forum.

    #560015

    I have the same problem on my wordpress.com site…http://piteiraphotography.com/

    When i first started the blog I had no idea as to the SEO value of a tagline, so when I went to change it several weeks ago, the change doesnt register, even though it is changed on the general setting page, as mentioned above. Please help?

    Thanks

    #560016

    Some themes display the tagline, others don’t – list here (includes alternative for DePo Mastehead):
    http://wpbtips.wordpress.com/2009/08/02/tagline/

    #560017

    The problem is not that, though… I know that Depo Masthead displays a tagline, its currently displaying one, but I have been trying to change it for several weeks now and although the change registers on the general settings page, it doesnt change on the actual blog, the part that everyone one else sees… thats what i’m stuck with.

    #560018

    Read the post I linked to, please.

    #560019

    timethief
    Member

    @kerrymurrayphotography
    To be clear on this DePo Masthead: does NOT display the standard tagline, but you can add one by using a workaround described at the link Panos posted above.

    #560020

    Thank you! I got it now, sorry for the blonde moment…

    #560021

    timethief
    Member

    Not to worry. We all have them even after the blonde turns gray. lol :D

    #560024

    Me again…

    so now i’m just wondering… because the DePo Masthead doesn’t have an “official” tagline, will the workaround that panos suggested still function the same way as far as Google and SEO are concerned? It has only recently dawned on me (thanks to onecoolsite) how important the tagline can be in search engine rankings etc, i’m concerned that this theme is maybe not as effective in this regard?

    Or am i making a mountain out of a molehill here?

    Thanks guys.

    #560025

    timethief
    Member

    @kerry
    Panos provided the solution for adding a tagline above. Remeber that there’s no guaratee that Google will choose to diaply it. They pick what they wish to display in snippets. It’s my observations that those who have effective taglines and blog titles and do not exceed 67 characters including spaces are frequently displayed. http://wpbtips.wordpress.com/2009/08/02/tagline/

    #560026

    Thanks timethief.

    #560027

    Note that search engines see both the special tagline of the theme and the regular one you have added in Settings>General. The sourcecode of your blog includes this:
    <h1 class="name"><a href="BLOG URL HERE" title="REGULAR TAGLINE HERE"><span>SPECIAL DEPO TAGLINE HERE</span></a></h1>

    #560035

    I have a tagline question too. I changed the tagline for my site, then tried to post a link to my Facebook status. The default WordPress.com tagline shows there, not my new one. What can I do to fix that?

    #560036

    It might take a little while for that to update. I would wait 24 hours and see what happens. The existing one on FB will not update, but any new ones should pick up the new tagline in a little while.

The topic ‘Can’t change tagline’ is closed to new replies.