Can't change the linked URL of my blog.

  • Author
  • #1008665


    Dear WordPress support team

    Please help me resolve the following problem: I only use my profile to read blogs I like and to leave comments on other sites.
    My own blog is a hosted site on that I moved 6 months ago to a new domain called

    In my profile, the old link is still listed as my main blog and I can’t seem to change that to

    Can you please help me?
    Many thanks,
    Petra Z.

    The blog I need help with is



    The blog you specified at does not appear to be hosted at

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you’ll find help at the forums.

    If you don’t understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.



    Yes, I know, Mr. Roboto. I am in the right support forum, though:)



    Hi there,
    I flagged this thread for Staff assistance.


    Hi petrazr,

    I see what you’re referring to (the Settings tab on the home page).

    What are your WordPress and Site Address URLs in Settings -> General?

    Can you disconnect, deactivate, and reactivate your Jetpack plugin?



    Hi Bryan

    I am only able to go to Settings > Account and choose for my Primary Blog among either or (which I created at the beginning to have a wordpress account).

    Below the primary blog, I was able to enter the web address, and this is where I entered the URL of my site, which is

    I am not able to locate a Jetpack plugin through my dashboard, I am only able to access that when logging into my profile.

    Many thanks for your help!



    Go to and change it there.



    It worked! I had to deactivate my Jetpack plugin and once I reactivated it, my account pulled the new information from
    Thanks so much for all your help!


    Cheers! :-)

The topic ‘Can't change the linked URL of my blog.’ is closed to new replies.