Can't change the nameserver

  • Author
    Posts
  • #1484837

    mayankgupta
    Member

    I’ve purchased the domain name from wordpress.com – http://filmschoolgeeks.com

    I wanted to change the nameserver however when I select the drop down item from the list – “Make Changes to DNS” – it shows the link where I can change it.

    However, when I click on the link which would be this https://dcc.securepaynet.net/default.aspx?prog_id=391143

    it fails to load. So I can’t change it. I’ve waited for 24 hours and it still doesn’t load at all. Can you please help.

    I want to use cloudflare for DNS management – these are the nameservers that I’d like this domain to use:

    dawn.ns.cloudflare.com
    gabe.ns.cloudflare.com

    Regards,
    Mayank

    The blog I need help with is filmschoolgeeks.com.

    #1485041

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1485108

    kardotim
    Member

    However, when I click on the link which would be this https://dcc.securepaynet.net/default.aspx?prog_id=391143

    I took a look and everything is working properly. Do you also encounter this issue in a different browser? for example Firefox or Internet Explorer?

    #1485147

    I am having the exact same problem with http://runawaykiwi.com. I’m trying to change the nameservers to Bluehost, but I can’t even get into the page https://dcc.securepaynet.net/default.aspx?prog_id=391143. It says ‘ cannot open page[…] Safari cannot find server http://dcc.securepaynet.net

    I’ve also tried on Chrome with the same result.

    #1485148

    kardotim
    Member

    Can you please try clearing out your browser cache?

    #1485149

    Just reset safari completely. Still no dice. I’ve tried three different internet providers (wifi, tether, and cafe wifi) just to see if that was it, and still nothing.

    #1485152

    Hello, I’m having the same problem. I purchased my domain through WordPress.com and I want to change the nameservers to Bluehost but the page won’t load

    https://dcc.securepaynet.net/default.aspx?prog_id=391143

    I already tried with Safari, Firefox and Chrome with the same results.

    Your help will be much appreciated.

    #1485154

    kardotim
    Member

    @mayankgupta I see you’ve already changed the name server records so I assume you were able to get into the domain control panel.

    @javimaldonado and @derikandamandagrove please give it another try. If it still doesn’t work I can help you change the name servers to Bluehost.

    Thank you for your patience!

The topic ‘Can't change the nameserver’ is closed to new replies.