Can't change theme options (checking boxes)

  • Author
    Posts
  • #1101420

    merrifood
    Member

    I have the structure theme and it won’t let me change the theme options. It takes me to a page that says “are you sure you want to do this?” Please try again and the options remain unchanged.

    The blog I need help with is merrifood.wordpress.com.

    #1101517

    I have the exact same issue. Somehow my blog is now using features which I had disabled like search bar at the top and is showing the most recent post in the main blogs on the homepage twice…

    #1101518

    merrifood
    Member

    Yes exactly – for some reason it’s reverted back to the original Structure theme settings and then won’t let you change it back. Maybe this is happening for all Structure theme users…would welcome suggestions on what to do!

    #1101520

    I have no clue what to do.. and as I am running the wordpress.com blog on a paid domain with paid CSS.. it is a bit annoying since its a famous blog about Bollywood movies and actors and looks really bad right now with the repeated posts..
    :(

    #1101531

    kimonoko
    Member

    Same here (I posted on merrifood’s other thread). Hope it’ll get fixed soon!

    #1101568

    matthewbomer
    Member

    I too am having this same issue! Someone please help us! :)

    #1101570

    raincoaster
    Member

    What browser and version are you using? There are problems being reported for Safari users.

    #1101571

    matthewbomer
    Member

    I have tried in Chrome and firefox and both having these issues

    #1101599

    kimonoko
    Member

    Same here, it’s across both Firefox and Chrome.

    #1101601

    timethief
    Member

    @merrifood
    This is not likely to be a theme related issue. Please try some troubleshooting and report your results.

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache:

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1101602

    timethief
    Member

    @sunnymaliklondon

    … and as I am running the wordpress.com blog on a paid domain with paid CSS.

    There’s no blog linked to your username. Please post an active link starting with http:// to the exact blog in question.

    #1101689

    kovshenin
    Staff

    I’m sorry for the inconvenience – there was a temporary glitch saving settings with the Structure theme yesterday, but it should be fixed now. If you’re still having any trouble, please let me know.

    #1101701

    kimonoko
    Member

    Hello kovshenin – thanks, everything’s right as rain! Can’t complain too much when the theme is this good *and* free.

    #1101756

    Dear All,

    please help me if you can. I’ve just bought a paid theme but the “theme options” button doesn’t allow me to modify the home page options despite changes are free and flexibles. Any suggestions?

The topic ‘Can't change theme options (checking boxes)’ is closed to new replies.