Can’t connect to ‘new post’ page

  • Author
  • #191353


    This has been happening off & on for a few weeks, but today it seems permanent. Whenever I click on “new post” or “write” (to write a new post) I get “IE cannot connect..”

    I’ve cleared my TI files & cookies etc & rebooted, but the same problem exists. Funny thing is I have a 2nd wp blog (not in use) but I CAN go to ‘new post’ on that. Any ideas?


    What version of IE are you using? IE6 has some issues with WordPress.



    It’s IE and I assume it’s 6. I Installed Vista 3 months ago.


    If you’re using Vista, it would be IE7. Are you clicking on “new post” in the blue admin bar such as appears at the top of the forum when you are logged in, or on the main dashboard page?

    In your main blog admin area, have you tried going to write > post?



    IE7 sounds right. Yes, I’ve tried “new post” & “write” – same result.



    Right now it’s started working again but only eratically. Sometimes it’ll connect, sometimes it won’t. As I said in the original post here, this has been a recurring problem for about a month or so. There are connection problems at this end according to windows and, as I said, I have no problem with the other (unused) blog.



    Sorry, should read, “There are NO connection problems this end …”


    Since you can connect to your second blog without a problem using the same computer and browser, I would expect it is going to require staff to sort it out.

    One thing they are probably going to ask (they always do) is if you have tried a different browser, such as Firefox. Not a valid question given you can connect to your other blog, but you might try downloading it and giving it a try. You can then uninstall it later.

    Also, try going to users > your profile and deselecting “use visual rich text editor” and try “new post” or write > post and see what happens.



    Deselecting visual rich text allowed me to get in to the ‘code’ side of posting, but it’s very limiting of course and doesn’t have all the features I like to use. As soon as I reselect it won’t connect though. So, I guess it’s Monday then before I can get it fixed? I can’t abide firefox – it’s like a kindergarten. I know a lot of people swear by it though.


    I never used FF till I had editor problems here (Safari on Mac) but I’ve now come to rely on it heavily due to the incredibly useful plugins such as Web Developer, Aardvark and Firebug (oh yeah, and AdBlockPlus). FF is not my favorite browser though.

    Make sure and include all the details and that you can get to to the editor when the visual rich text editor is deselected, and the fact that you can get to the editor in your other blog just fine.

The topic ‘Can’t connect to ‘new post’ page’ is closed to new replies.