Can’t control in what order the pages show up in the menu

  • Author
    Posts
  • #486204

    swedampr
    Member

    I have structered the order of the pages in the menu bar but the pages still stay in the order they got created. And the Home button is shown twice. How do I solve this?

    The blog I need help with is swedampr.com.

    #486306

    timethief
    Member

    Two Home pages (the one supplied by the theme is just a tab – there is no actual page) See here > http://en.support.wordpress.com/pages/hide-pages/#hide-from-the-navigation-menu

    Pages alphabetical order by default. If you wish to create another order you can do that by editing the static pages you have created. On the right hand side of the page in a column under “Attrbutes” you will find this and there you can assign your static pages a numerical order for display purposes.
    Parent
    Order

    Also note the Pages widget options for sorting and exclusion from display > http://en.support.wordpress.com/widgets/pages-widget/

    #486371

    swedampr
    Member

    Thanks! You gave all the answers I needed!

    #486379

    timethief
    Member

    @swedampr
    YAY! I am so happy to hear that. Thanks for letting me know and best wishes for happy blogging. :)

The topic ‘Can’t control in what order the pages show up in the menu’ is closed to new replies.