Can't delete links on Gravatar profile

  • Author
    Posts
  • #1560061

    adirule
    Member

    Hi all,

    I have a few extraneous links on my Gravatar profile, and I cannot delete them. I go into Edit Profile – Websites, click the big “X’s, and they disappear temporarily, but it just does not stick (and never translates to the actual profile).

    There is no “Save Changes” option in the Websites section, so I’ve tried clicking up to the Name & Details section and clicking “Save Changes” there, but it doesn’t work. I’ve tried logging out and back in again. I’ve tried deleting the extra links, then clicking “Add Website” and then “Save Website” just in an attempt to save the section when the sites are deleted, but the sites came back along with a new “blank” website link.

    Any thoughts you have would be appreciated. Thanks!
    Adi

    #1560155

    timethief
    Member

    I’ll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1560156

    adirule
    Member

    Thank you, timethief. :)

    #1560201

    rachelmcr
    Staff

    Hi Adi,

    Normally, you can remove websites from your Gravatar profile by going to Gravatar.com > My Profile > Websites and clicking the “X” next to the website. Your changes will be automatically saved.

    If that doesn’t work for you, please try going to to Users > My Profile in your blog’s dashboard at WordPress.com. From there, you can remove the websites you no longer want and click the “Update Profile” button to save your changes.

    If that doesn’t work for you, either, please let me know and I can help further. :)

    #1560202

    adirule
    Member

    Thank you. I was able to do it from the WordPress dashboard.

    #1560393

    andywibbels
    Member

    Just chiming back in this problem is still out there. I tried in both Chrome Mac and Firefox for Mac. Thanks for workaround!

    #1560394

    sarbajitdas
    Member

    Goto your wordpress account>settings>public profile
    and then remove the unwanted links. It’ll surely get removed. Trying from Gravatar profile edit page is useless.

    #1560397

    silviavalens
    Member

    Thank you, I had the same problem. Very useful!

    #1560399

    elissiana
    Member

    Thank you for the tip, rachelmcr! I’m sure it will help many others.

    #1560400

    Hi My word press dashboard under users does not show me anything about gravatar. My links do not disappear when I click the x on the profile changes pages. I can’t find anything that says gravatar or public profile under settings Sorry no help here yet

    #1560401

    adirule
    Member

    tsunamicmichael, log in to WordPress.com, hover over your avatar in the upper right & then click “settings.” Then on the menu at right, click “public profile” and scroll down to “Your Sites.” I was able to remove the unwanted site links there, and that will change your Gravatar profile.

    #1560402

    When I hover over the picture or the name or the avatar ( I assume the picture is the avatar) I get a menue that says my profile I get a menu that says mjg author, edit your profile log out. Nowhere does it refer to public profile. Maybe my avatar from gravatar is somehow not activated…
    Michael
    PS thanks for the prompt reply.

    #1560403

    adirule
    Member

    Not sure. I just went to my profile from a couple different places (WordPress homepage, blog dashboard, etc.) and it always had the option to edit the links.

    Maybe a staff member will be more helpful. Best of luck! :)

    #1560404

    @tsunamicmichael
    http://www.tsunamiconnection.com/ is NOT a free hosted WordPress.COM blog. We provide support only for free hosted WordPress.COM blogs and you are posting to the wrong support forum.

    WordPress.com and WordPress.org are completely separate, have different log-ins and run different versions of themes with same names.

    If you don’t have a username account at WordPress.ORG click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

    #1560405

    It’s the public profile under settings on the WordPress.com dashboard not the blog’s dashboard profile like rachelmcr said. I was having the same dead end tsunamicmichael was. The explanation was a little confusing but I was able to make it work.

    PM me if you need me to walk you through it.

    #1560406

    rachelmcr
    Staff

    Hi there,

    Just to confirm, you can edit your public Gravatar profile from WordPress.com by going to your Public Profile settings at this link: https://wordpress.com/settings/public-profile/

    You can also edit your profile by going to Users > My Profile in your blog’s dashboard, at this link: https://dashboard.wordpress.com/wp-admin/users.php?page=grofiles-editor

    #1560407

    jason3300
    Member

    Another thank you. I also was able to do this from the WordPress dashboard after spending a whole lot of time being frustrated.

    #1560408

    akitocl
    Member

    I have the inverse problem.
    I can’t add sites to my profile anywhere, both WP and Gravatar don’t save my sites.

    #1560409

    akitocl
    Member

    Sorry for the double post, I fixed it magically.

The topic ‘Can't delete links on Gravatar profile’ is closed to new replies.