can't delete publicize custom message

  • Author
    Posts
  • #1203219

    ohshecooks
    Member

    I recently had to start scheduling my posts to be published because of a schedule change, and decided to use Publicize so I won’t have to worry about updating fb while I’m away. I hate the custom message – it’s just the title of the post which is already visible anyway. I’ve tried deleting the text before hitting schedule, and again afterwards and then Update it. This time I tried deleting it and entering a single space, but nothing works.

    Other than not using Publicize, how do I get rid of the so-called custom message??

    The blog I need help with is ohshecooks.com.

    #1203431

    timethief
    Member

    I don’t know of any way to do that.

    #1203559

    feliciawyu
    Member

    THIS! I find this an annoying feature when it comes to publishing to my Facebook profile – annoying because it seems like it should be an easy fix. Is it so difficult to at least allow the user to delete the text and publish without any custom message?

    #1203560

    My answer above stands.

    #1203561

    Is it so difficult to at least allow the user to delete the text and publish without any custom message?

    You can disable the publicize app and manually post at any time.

    #1203562

    feliciawyu
    Member

    I understand that there’s no solution for it right now, and I may have to do what you suggest or else just live with it, but still. I wanted to leave my comment anyway because I’ve been publishing automatically to Facebook since I started my current blog years ago, before the custom message was a feature, and it feels like a step backward to have no option to disable the message or, at the very least, to delete it for each post. Since the title of the blog post is right there in the publicized Facebook post, I find no need for any additional message, and certainly no need to have the blog post title or link merely repeated.

    #1203568

    ohshecooks
    Member

    Not using the Publicize feature isn’t really a solution. The whole reason I schedule the posts is so they will automatically post on fb, where about 50% of my traffic comes from, even when I’m away.
    So. There is no fix for it. That doesn’t make it less annoying. It makes it more so.

    Thanks for the answer, though! I’ve been entering “…” for my customized text….

    #1203569

    raincoaster
    Member

    If you want to customize your social media messages, either use Hootsuite or some other app that schedules them and create original posts, or post them live by hand.

The topic ‘can't delete publicize custom message’ is closed to new replies.