Can’t disable Snap Preview Anywhere using Opera

  • Author
    Posts
  • #50344

    The Second Life virtual environment company just added Snap Preview Anywhere to it’s blog site, and there’s supposed to be a way to disable the use of this feature-aggravation, but you can’t put the cursor on the “Disable everywhere” option using the Opera browser because as soon as you move the cursor into the area that houses the “Disable everywhere” option the browser jumps to the linked page.

    Anyone know how to disable the Snap Preview Anywhere under these circumstances?

    #50457

    timethief
    Member

    We give wordpress.com support only. I don’t know a thing about the second life context. On your wordpress.com blog you can disable it here => Presentation => Extras
    look for the checkbox on the left hand side where it says:
    “These are general extras that you can enable for your entire blog.
    ____ Enable Snap Preview Anywhere on this blog” and uncheck it then click “Update Extras”.

    #50459

    ewingren
    Member

    My name is Erik Wingren and I head up UX Research for Snap.com — the company behind the Snap Preview Anywhere™ service.

    It seems like we have some CSS issues in the Opera browser. We will jump on this right away and fix it.

    In the meantime — users on the Opera browser, that want to disable Snap Preview Anywhere globally can click this link to set a cookie.

    Please note: You may have to reload any open pages with Snap Preview code on them for the changes to take effect. If you delete your cookies, Snap Preview Anywhere will be re-activated for all sites automatically.

    Cheers.

    Erik Wingren

    #50465

    nosysnoop
    Member

    I had issues with Opera when I had my old blog at Blogger. Alot of the dashboard features and posting features were gone. I use the new updated Firefox browser now.

    #50545

    drmike
    Member

    I have to remember that link. Gotta admit that while I like the idea of Snap, those unannounced popups kind of bug me. Sort of like spam popups.

    But that’s just me and I have no problem supporting them here.

    Thanks for the link.

    #50547

    raincoaster
    Member

    Eric, that is impressive customer service. Thanks for posting that message.

    #50548

    timethief
    Member

    Indeed he had it up there 10 minutes after my own post was made. I’ll just bettcha he one of us wordpress bloggers.;)

The topic ‘Can’t disable Snap Preview Anywhere using Opera’ is closed to new replies.