Can’t Edit Home Page

  • Author
    Posts
  • #231346

    cosnv
    Member

    I have a Home page but when you load the site and opens at the home page, it says NOT FOUND. I can’t find it in my manage page section to edit it.

    #231624

    Can you provide a link to your blog, starting with http?

    #231626

    boblets
    Member

    A few possibillies – the page have been moved/deleted, the URL is wrong or a big bad pterodactyl ate it. (ignore the last one :-)

    #231627

    cosnv
    Member

    http://cosnv.wordpress.com/

    thank you for responding, I am pressed for time.

    #231628

    cosnv
    Member

    When I started the blog, it had the existing Home Page (Index page). I added a page and accidently called it Home. I realized I had 2 Home Pages and went o delete it.

    Now, I an left with the exisitng original Home page (Index) that I cannot edit, delete or rename. I can’t even find it in the manage page section, it doen’t exist.

    So I added a new page. Now, I have 2 tabs that go to the same place. I am stuck with a tab on the top that says Home, but it doesn’t exist.

    #231629

    cosnv
    Member

    Now it doesn’t say Page not found because the second page I added I made it a static page and a posts page. So now you can click all you want on the Home page but nothing happens. Is there a way to get the Home (orginal Index page) back again so I can edit it?

    #231630

    boblets
    Member

    the not found you mean is this http://cosnv.wordpress.com/index ?

    #231632

    I don’t believe you can actually modify or delete the Home tab; in the MistyLook theme, it’s always a link to the URL of your blog. It’s not a “page” that you can edit. It should show your most recent posts (unless you’ve changed the options under Settings > Reading?). So far as I am aware, the default “original page” is an initial post. You should be able to just write a post, publish it, and have it show up on the first page.

    When you add another top-level page to your blog, MistyLook will add another tab for that page.

    #231634

    If you’re not familiar with how wordpress works, you might find it helpful to take a look here http://onecoolsite.wordpress.com/2007/08/08/wordpresscom-beginners-guide/.

    #231635

    cosnv
    Member

    Ok… i did a little changing on the site. I so apologize for the effort I am making you both go through. If you have a moment, can you look both look at the site now please?

    Let me know how to fix this. I’m lost.

    #231636

    From your dashboard, choose Write > Post. Write whatever you want. Save it and publish it, and it will show up.

    #231637

    cosnv
    Member

    I appreciate that link Sing, But I’ve a had wordpress blog for years, a personal one, and never has this happened to me before. I just don’t understand what’s happening here

    #231639

    cosnv
    Member

    I have a tab at the top of my page that says HOME. When you click on that link it says Not Found.

    I cannot find that page in the manage page section.

    #231640

    boblets
    Member

    As far as I can see, it’s all right. No content or posts, but it looks ok to me. Try write a post.

    #231641

    Yes. What it can’t find are any published posts.

    You won’t find it in the manage page section, because it’s not a page. Seriously, try writing and publishing a post; the “not found” will go away as soon as you have a published post.

    #231650

    cosnv
    Member

    Ok i’ll try

    #231651

    cosnv
    Member

    YOU DID IT!!!!!!!!!!!!!

    all I had to do was write a post!!

    #231652

    cosnv
    Member

    I can’t thank you both enough!

    #231653

    boblets
    Member

    Good schtuff- we like happy endings. :)

The topic ‘Can’t Edit Home Page’ is closed to new replies.