Can't edit Pages

  • Author
    Posts
  • #818801

    bpcurry89
    Member

    I operate a basketball draft site (hoopprospect.com), I was updating pages (Top 100 Prospects) today and I got to the fourth and final page, clicked on it to Edit it, but nothing appeared except for red squiggly lines. I thought maybe it was on the HTML tab, so I clicked the Visual tab and the whole text area went away.

    I thought maybe this was only happening because I have tables on these pages, so I went to a page without one but the same thing is happening.

    Any idea what’s wrong?

    The blog I need help with is hoopprospect.com.

    #818927

    This is happening to me, too!

    Can we please get some help here, Happiness Engineers?

    #819027

    timethief
    Member

    I have flagged this thread for Staff attention. Please be patient while waiting for Staff.

    #819083

    I appreciate that, timethief! Thanks!

    #819084

    timethief
    Member

    @leftybc21
    @themidlifesecondwife
    Would you please provide some details so Staff have something to work with?

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see http://en.support.wordpress.com/https/

    3. Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies?

    5. Is your browser version up to date? You can upgrade any browser version here.

    6. Have you tried using the browser with all extensions or add-ons disabled?

The topic ‘Can't edit Pages’ is closed to new replies.