Need help? Check out our Support site, then

Can't edit posts

  1. I don't know what's up with this, but shortly after I sent in a feedback complaining about the new autosave feature, I find myself unable to edit my entries.

    I tried adding a link to an existing entry, and when I hit "Post" or even "Save and continue editing" I get the same thing: a popup box warning me against "Navigating away from this page". No matter whether I select Cancel or Okay, the changes do not save.

    Is anyone else experiencing this problem? Never seen it before, that's for sure.

  2. It's been seen a few times in the forums. A search has turned up a few threads but no-one has been able to provide a decent resolution as yet.

    Can I suggest that you:

    1. Clear your cache and cookies.
    2. Try again.
    3. Send a feedback and see if we can get a good resolution for this?



  3. 1 done
    2 done six times, on different posts as well as the same one
    3 done.
    I came here to see if anyone else was experiencing the same issue. I didn't see anything I could identify as related on the first couple of pages of posts, and this is a brand-new issue for my blog at least, so I erroneously concluded that it was a new problem altogether. Sorry.

  4. Hey, no problem. I was kinda hoping that the cookie dance would work for you. :(

    What browser are you using?

  5. In Firefox there is a problem with circle-redirects. With IE it works.

  6. Not with IE 6 it doesn't; that's what I'm using.

  7. YES! One of our authors is having this exact problem. She has lost text on several posts now and is extremely frustrated. She is using IE.

    ETA: This just started happening yesterday. I feel it must be related to the new features - a new bug? Any insight would be appreciated. Should I set up her account again?

  8. bump to drmike or maybe podz

  9. Has anyone besides rain done what is suggested up above?

  10. Yes, we tried it.

  11. It also screwed up for me earlier today on this post:

    but then suddenly resolved itself. Very strange. I also attempted to edit the post I had trouble with yesterday, and still no dice.

  12. I thought I'd found a workaround: Select all, copy, then before clicking on anything else, while it's all highlighted, click Post. That will at least get the darn thing to post in the first place.

    But I still can't EDIT the post from a couple of days ago. Very, very strange.

  13. The reason why I was suggesting it was because I know TinyMCE got upgraded recently when they rolled out that upgrade with autosaving.

    I'll send in a feedback and see if we can get a staff member to take a look at this.

  14. My author did the cookie clear again, and now is able to post. Thank you, I hope it sticks!

  15. This "Navigating Away" bug has been biting people randomly and with scant frequency for several months. That popup is meant to prevent you from leaving the page accidentally; it should not pop up when you are saving the post.

    This is on my immediate to-do list. Feel free to send any additional details about the bug via feedback; it might help me track this down!

Topic Closed

This topic has been closed to new replies.

About this Topic