Can't enable JetPack

  • Author
    Posts
  • #918590

    dpotter
    Member

    Upgraded to WordPress.org 3.4, added Jetpack and now can’t activate it. Error Details: The Jetpack server was unable to communicate with your site [HTTP 403]. Ask your web host if they allow connections from WordPress.com. Web host (Bluehost) says they are not blocking. Help??
    Blog url: http://newslab.org

    #918723

    kardotim
    Member

    Could you try and disable all other plugins and reactivate Jetpack. This way we can see if other plugins interfere with Jetpack.

    Also make sure you are running the latest WordPress and Jetpack version:
    http://www.wordpress.org
    http://www.jetpack.me

    Looking forward to your reply.

    #918731

    dpotter
    Member

    I do have both the latest WordPress.org install and the latest Jetpack. Disabled all plugins and tried again. No difference. Still locked out. Uninstalled and reinstalled Jetpack. Still locked out.

    #918753

    macmanx
    Staff

    Theme functions can sometimes interfere like plugin too.

    Do you have any luck if you temporarily switch to the Twenty Eleven theme?

    #918797

    dpotter
    Member

    No luck. Switched to Twenty Eleven, tried to activate Jetpack, same error message. I should mention that I have two sites with different themes on the same host, both having the same issue. A new install, created as a test on the same host, allowed me to activate Jetpack without any issues. So it doesn’t seem to be a host problem. Weird.

    #918799

    dpotter
    Member

    For what it’s worth, I also reinstalled the latest WordPress, deactivated the WordPress stats plug-in (which I have also deactivated every time I’ve tried to activate Jetpack), deleted Jetpack from my server, uploaded the latest Jetpack (as opposed to installing within WordPress) and tried to activate it. Same result. Frustrating.

    #918802

    macmanx
    Staff

    Oh, you have the WordPress.com Stats plugin.

    Please try completely deleting that plugin, then try activating Jetpack again.

The topic ‘Can't enable JetPack’ is closed to new replies.