Can't find my uploaded import file . . . help!

  • Author
  • #1206338

    I uploaded an .xml file from my storylane account and received the “Successful Import” message from WordPress. But, now I cannot find the file.

    Can someone give me directions to where the file might have ended up?

    The blog I need help with is



    I suspect it’s not possible to retrieve the file contents, because, in fact, it can’t be uploaded and stored on the media library. Thus, WordPress just takes the data from the file – I’m not familiar with Storylane, but I expect that said file contains posts – and imports it into the WordPress system. So, any post from the file should appear on the posts section of your Dashboard.



    my storylane account

    What is the exact URL starting with htttp:// of the blog you exported the XML file from to your own computer?
    What is the exact URL starting with http:// of the blog you imported the the XML file from to your own computer file into?


    How many username accounts do you have and which blogs are registered under which username accounts?

    You must be logged in under the exact same username account that registered any blog to access it and import the XML file into it.

    Clicking this link should display all your blogs registered under the same username, including the hidden ones:

    If you do not see the blog here then
    follow this guide >

    If you have lost your log-in information you can visit


    Hi Thistime…,

    Facebook bought Storylane recently and Storylane gave us a zip file of the stories/postings that we had on their site. The originator of Storylane suggested WordPress as a good place to migrate our stuff to. The site/url that sent me the zip file that contained the .xml file was The file was named wordpress_export_1.xml.

    After I uploaded it to wordpress I got the successful upload email from wordpress and figured that it had taken.



    And where is the URL of the blog that you imported into please?


    I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.


    Ummm….not sure what you mean about the URL of the blog that I imported into. I imported it to my WordPress Blog

    I used the upload feature from the dashboard area.



    Thanks for confirming the URL
    Please be patient while waiting for Staff.


    Ok, thanks.

    To be more precise I used the “Import” Function under “Tools” in the Dashboard area.



    Hi Derek,
    Understood. Not to worry as Staff will help when they can.



    Just because they gave you a file named “wordpress_export_1.xml” doesn’t mean that you can use the WordPress importer.

    For example, Posterous’s export file is also called “wordpress_export_1.xml” but you need to use the Posterous importer.

    I’d ask them which service the file is compatible with, as we don’t have any importer for Storylane at the moment.


    Ok, thanks for that. Can I upload from Google Docs? Most of those stories are on GD’s, so I didn’t lose anything.

    Also, are you guys going to make an importer for Storylane folks?



    Have you tried the import file in the Posterous importer?

    We’re looking into a specific importer, but since Storylane’s import file name matches Posterous’s, I’m curious to see if that works for you.

    As for Google Docs, you can embed them following this guide:


    Hi Macmanx,

    I will give it a try. And, get back to you.

    I did an experiment with one of my Google Docs. A post called “The Revelation of Faith”, and it seems to have worked pretty well. I just copied and pasted the document into the “New Post” text area.



    Ok, didn’t work. It says it’s not an XML file. Even though the properties tab on the file says it’s XML.





    Ok, I’ll let you know if we get a Storylane importer up and running.



    Ok, there is now a Storylane importer at Tools -> Import in your blog’s Dashboard.

    You’ll be the very first to use this, so please let us know how it goes!


    Very Cool! I will give it a try right now.



    Ok, here’s the problem.

    I took the .xml file out of the Storylane Archive zip file to upload. But, it won’t recognize it as an .xml file. Then I noticed that it says, (paraphrase) grab the .xml file from inside the zip file . . .. But, the upload process will NOT allow me to get inside the zip file to grab the .xml file that is inside. AND, it won’t recognize it if I take it out of the zip file.

    Seems like I am caught in the proverbial Catch-22 . . . lol.

    What do you suggest I do?


The topic ‘Can't find my uploaded import file . . . help!’ is closed to new replies.