can't find "post" or "update" butttons

  • Author
    Posts
  • #760400

    Strangest thing, I’ve added a new post and there’s no post or update button. I can’t find it in screen options either. Where did it go?

    The blog I need help with is heroesnpirates.wordpress.com.

    #760540

    Are you a contributor or signed in as a contributor to the site?

    #760541

    The “publish” module cannot be hidden, so it is not listed in screen options.

    Did you scroll down below the text area to see if it is down there?

    #760544

    By the way, I tried both Explorer and Firefox and have also downloaded the latest flashplayer.

    #760545

    I’m logged in as the administrator as usual. I’ve posted 138 times so I’m not just getting started. I’ve looked everywhere, it’s nowhere to be found. I can find a publish button on the dashboard quick publish section. It works, I tried it. But now I cannot edit that post as no update button shows up.

    #760550

    Log out of wordpress, clear your browser cache and cookies, restart your browser and then try again.

    #760551

    I just checked, both browsers are set to do this automatically each time I close down. I also shut off the whole computer waited a bit and turned it back on. Still no publish or update button.

    #760554

    In the dashboard, go to users > all users and make sure it says you are an admin.

    #760555

    Just checked. Yup, I’m the only one listed there and am the admin.

    #760556

    jeherve
    Staff

    it is weird indeed.

    When you’re editing your post, at the top right of the page there is a “Screen options” button. Could you click it, and switch from 1 to 2 columns layout. It could be the reason your publish box does not appear on the right side of the page.

    #760557

    It was set on two column. I just tried both settings to no avail. By the way there also isn’t a “trash” option to delete a draft. I’m not sure but thought there was one in the past on the edit page.

    I’m going to bed soon and will rejoin this thread when I get up.

    Thanks for trying to help and happy T-giving.

    #760559

    I’ve just published a fairly long post with the quickpress feature. I can also edit with quick edit if I bring up “all posts.” But if I try to edit the body of the text, no update button.

    #760599

    What browser and browser version are you using?

    Have you tried a different browser to see if it is related to a specific browser?

    #760603

    I just checked the properties of Firefox & Explorer but cannot find what version they are. In any case, I downloaded them late this summer and keep them updated.

    I discovered that if I switch to full screen mode from the edit page, the button is present – and works. When I hit update, it does. But then if I try to leave the page I’m asked if I’m sure, as if the changes hadn’t been secured.

    #760605

    timethief
    Member

    @heroesnpirates
    Thamnks for updating us on what happens in full screen mode. You will have to contact Staff. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #760606

    Firefox is Mozilla 8.0

    #760609

    I just followed your suggestion. When I hit submit the page appearance was as if I’d started a new thread on the forum. The only difference was at the top the forum said staff. Did I end up at the right place?

    #760610

    Just received a confirmation email that a support request went through.

    #760612

    timethief
    Member

    Good to know and not to worry Staff will help you sort this. :)

    #760616

    Thanks. Happy T-giving.

The topic ‘can't find "post" or "update" butttons’ is closed to new replies.